CANON iMAGE GATEWAY 会員登録

[会員登録] ボタンをクリックして下さい。

  • ブラウザウィンドウが開き、CANON iMAGE GATEWAYのオンライン登録に同意するための インターネットセッションがスタートします。

  • 登録後、CANON iMAGE GATEWAYに画像をアップロードし、その画像をインターネット上で見ることが出来るようになります。

ヒント
CANON iMAGE GATEWAYの他の機能にアクセスする前に、会員登録する必要があります。


マイカメラコンテンツをダウンロードする

タスクエリアの [インターネット] から、 [マイカメラコンテンツをダウンロードする] を選択して下さい。

  1. [接続情報を入力する]
    接続情報の入力 を参照して下さい。

  2. [マイカメラコンテンツをダウンロードする]
    CANON iMAGE GATEWAY Webサイトにログインすると、カメラサウンドファイルや、カメラフレームのコンテンツをダウンロードする事が出来ます。

起動画面、起動音、シャッター音、操作音やセルフタイマー音 などの、画像ファイルやサウンドファイルをダウンロードする事が出来ます。ダウンロードした画像やサウンドファイルからテーマを定義する事が出来ます。

一度ダウンロードしたファイルは、カメラウィンドウからカメラに書き込みする事が出来ます。注意：すべてのカメラがこのオプションをサポートしているわけではありません。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。


マイカメラコンテンツをダウンロードする : 接続情報の入力

  1. [ログイン名] を入力して下さい。
    最初のログイン後は自動的にログイン名が表示されるようになります。

  2. [パスワード] を入力して下さい。
    パスワードを記憶させておくには、 [パスワードを保存する] ボックスにチェックを入れてください。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。