CANON iMAGE GATEWAY 会員登録

[会員登録] ボタンをクリックして下さい。

  • ブラウザウィンドウが開き、CANON iMAGE GATEWAYのオンライン登録に同意するための インターネットセッションがスタートします。

  • 登録後、CANON iMAGE GATEWAYに画像をアップロードし、その画像をインターネット上で見ることが出来るようになります。

ヒント
CANON iMAGE GATEWAYの他の機能にアクセスする前に、会員登録する必要があります。


CANON iMAGE GATEWAY 会員登録する/接続情報を変更する

タスクエリアの [インターネット] から、 [CANON iMAGE GATEWAY 会員登録する/接続情報を変更する] を選択して下さい。

    [CANON iMAGE GATEWAY とは]
    [会員登録]ボタンを使って CANON iMAGE GATEWAY に会員登録することができます。 [会員登録] ボタンをクリックすると、ブラウザウィンドウが開き、CANON iMAGE GATEWAY のページが表示されます。表示された内容に従って、会員登録を行ってください。

    [接続情報を変更する]
    既に CANON iMAGE GATEWAY の接続情報を ZoomBrowser EX に保存している場合、接続情報を変更する画面が表示されます。この画面では、CANON iMAGE GATEWAY への機種追加とZoomBrowser EX に保存されている接続情報の編集を行うことができます。

    [機種追加] ボタンを使って、お手持ちの対象製品を CANON iMAGE GATEWAY に追加登録することができます。 [機種追加] ボタンをクリックすると、ブラウザウィンドウが開き、CANON iMAGE GATEWAY のページが表示されます。表示された内容に従って、機種追加を行ってください。

    ZoomBrowser EX に保存されている接続情報を変更するためには、[ログイン名]、[パスワード] を編集して [OK] ボタンをクリックしてください。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。


CANON iMAGE GATEWAY 会員登録する／接続情報を変更する : 接続情報を変更

  1. [ログイン名] を入力して下さい。
    最初のログイン後は自動的にログイン名が表示されるようになります。

  2. [パスワード] を入力して下さい。
    パスワードを記憶させておくには、 [パスワードを保存する] ボックスにチェックを入れてください。

  3. [OK] ボタンをクリックして下さい。
    CANON iMAGE GATEWAYに接続するための接続情報が変更されます。

これは本アプリケーションに保存されている接続情報を変更するものであり、 CANON iMAGE GATEWAYに登録されているパスワード情報を変更するものではありません。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。