CANON iMAGE GATEWAY 会員登録

[会員登録] ボタンをクリックして下さい。

  • ブラウザウィンドウが開き、CANON iMAGE GATEWAYのオンライン登録に同意するための インターネットセッションがスタートします。

  • 登録後、CANON iMAGE GATEWAYに画像をアップロードし、その画像をインターネット上で見ることが出来るようになります。

ヒント
CANON iMAGE GATEWAYの他の機能にアクセスする前に、会員登録する必要があります。


CANON iMAGE GATEWAY のトップページを見る

タスクエリアの [インターネット] から、 [CANON iMAGE GATEWAY トップページを見る] を選択して下さい。

  1. [接続情報を入力する]
    接続情報の入力 を行って下さい。

  2. [トップページを見る]
    CANON iMAGE GATEWAYのワークスペースエリアにログインします。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。


CANON iMAGE GATEWAY のトップページを見る : 接続情報の入力

  1. [ログイン名] を入力して下さい。
    最初のログイン後は自動的にログイン名が表示されるようになります。

  2. [パスワード] を入力して下さい。
    パスワードを記憶させておくには、 [パスワードを保存する] ボックスにチェックを入れてください。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。