[カメラ設定] ダイアログ ボックスについて

[カメラ設定] ダイアログ ボックスは、PC からカメラに設定を行うためのダイアログ ボックスです。

このダイアログ ボックスでは、カメラのモデル名、BodyID、ファームウェア バージョン、バッテリーの残量、メモリーカード情報を表示したり、所有者名、日付、時間、パーソナル機能、現像パラメーター、ユーザー トーンカーブ、カスタム ホワイトバランスを設定したり、メモリーカードのフォーマットなどを行うことができます。


[カメラ設定] ダイアログ ボックスの [基本設定] ページ

概要：

このダイアログ ボックスでは、基本的なカメラの設定を行います。

説明：

[カメラモデル]

接続しているカメラのモデル名が表示されます。

[BodyID]

接続しているカメラの BodyID が表示されます。カメラが BodyID に未対応の時は表示されません。

[ファームウェア バージョン]

接続しているカメラのファームウェア バージョンが表示されます。

[所有者名]

接続しているカメラに登録されている所有者名が表示されます。編集もできます。半角英数文字で 31 文字まで入力できます。

[日付と時刻]

接続しているカメラの内部タイマーが表示されます。直接入力かスピン コントロールで設定を変更できます。ＰＣ の時刻フォーマットに対応して時刻が表示されます。

[ＰＣ 同期] ボタン

ＰＣ の日付と時刻をダイアログの各項目に反映させます。

[バッテリー状態]

接続しているカメラのバッテリーの状態をアイコンで表示します。

[メモリーカード - フォーマット] ボタン

メモリーカードのフォーマットを行います。フォーマットに対応しているカメラに対してのみ、ボタンを押すことができます。

[メモリーカード - 状態]

メモリーカードの接続状態を表示します。

[メモリーカード - 空き容量]

メモリーカードの残量を表示します。

[メモリーカード - 全容量]

メモリーカードの全容量を表示します。

[OK] ボタン

ダイアログ ボックスに表示されている [所有者名]、[日付]、[時刻] をカメラに設定して、ダイアログ ボックスを閉じます。

[キャンセル] ボタン

カメラに [所有者名]、[日付]、[時刻] を設定せずに、ダイアログ ボックスを閉じます。

[適用] ボタン

ダイアログ ボックスに表示されている [所有者名]、[日付]、[時刻] をカメラに設定します。

[ヘルプ] ボタン

ヘルプを表示します。


[カメラ設定] ダイアログ ボックスの [詳細設定] ページ

概要：

このダイアログ ボックスでは、カメラの詳細な設定を行います。

説明：

[パーソナル機能]

カメラ本体で変更できる項目の設定と項目の詳細データを設定します。

[現像パラメーター]

現像設定の新規作成、削除、変更を行います。また、現像で使用するトーンカーブ データの設定も行うことができます。

[カスタム ホワイトバランス]

ホワイトバランス データをカメラに設定できます。

[OK] ボタン

[基本設定] ページの [所有者名]、[日付]、[時刻] をカメラに設定して、ダイアログ ボックスを閉じます。

[キャンセル] ボタン

カメラに [基本設定] ページの [所有者名]、[日付]、[時刻] を設定せずに、ダイアログ ボックスを閉じます。

[適用] ボタン

[基本設定] ページの [所有者名]、[日付]、[時刻] をカメラに設定します。

[ヘルプ] ボタン

ヘルプを表示します。


パーソナル機能設定

概要：

カメラ本体で変更できる項目の設定と項目の詳細データを設定します。

設定項目について：

カメラで変更できる項目の設定を行うには各項目のチェック ボックスを変更します。チェック ボックスの状態には、次の 3 つの種類があります。

カメラで設定変更が可能で、現在その項目の機能が使用されている

カメラで設定変更が可能で、現在その項目の機能が使用されていない

カメラで設定変更が不可能である

説明：

[設定取得] ボタン

カメラに現在設定されている値をダイアログに反映させます。

[リセット] ボタン

各項目の設定状態をオフにします。項目の詳細データは、デフォルトに変更されます。

[OK] ボタン

ダイアログ ボックスの設定をカメラに設定して、[パーソナル機能設定] ダイアログ ボックスを閉じます。

[キャンセル] ボタン

ダイアログ ボックスの設定をカメラに設定せずに、[パーソナル機能設定] ダイアログ ボックスを閉じます。

[適用] ボタン

ダイアログ ボックスの設定をカメラに設定します。[パーソナル機能設定] ダイアログ ボックスは開いたままです。

[ヘルプ] ボタン

ヘルプを表示します。


現像パラメータ設定

現像パラメーター設定

概要：

現像処理で使用されるパラメーターセットの新規作成、削除、設定の変更を行います。

説明：

[ユーザー トーンカーブ設定] ボタン

ユーザー トーンカーブ設定が表示され、トーンカーブを設定できます。

[セットの追加] ボタン

現像パラメーター セットを新しく作成します。（※）

[セットの削除] ボタン

現在選択されている現像パラメーター セットを削除します。 （※）

[閉じる] ボタン

[現像パラメーター設定] ダイアログ ボックスを閉じます。

[ヘルプ] ボタン

ヘルプを表示します。

[トーンカーブ]

現像処理で使用されるトーンカーブの種類を変更できます。

ユーザー トーンカーブが設定されている場合にのみ、ユーザー定義を選択できます。

[シャープネス]

現像処理で使用される強さと対象を設定します。

[JPEG画質]

各画質モードの圧縮率を設定します。

[カメラに設定] ボタン

現在選択されているセットの情報をカメラに設定します。

（※） EOS-1Dでのみ行なうことが出来ます。


ユーザー トーンカーブ設定

概要：

トーンカーブをカメラに設定します。

説明：

[ファイル名] ボックス

読み込んだトーンカーブ ファイルの名前が表示されます。

[開く] ボタン

トーンカーブ ファイルを読み込みます。

[カラー チャンネル]

トーンカーブで表示する色の要素を選択します。

[トーンカーブ画像]

現在読み込まれているトーンカーブを元に作成したグラフを表示します。

[カメラに設定] ボタン

現在読み込まれているトーンカーブをカメラに設定します。

[閉じる] ボタン

カメラに設定を行わずに、[ユーザー トーンカーブ設定] ダイアログ ボックスを閉じます。

[ヘルプ] ボタン

ヘルプを表示します。


カスタム ホワイトバランス設定

概要：

ホワイトバランス データと付随する文字列をカメラに設定します。

説明：

[カスタム ホワイトバランスの選択 (PC1～PC3)] ボックス

現在のホワイトバランス設定が表示されます。

[WBD ファイル名] ボックス

読み込んだホワイトバランス ファイルの名前が表示されます。

[参照] ボタン

ホワイトバランス ファイルを読み込みます。

[キャプション] ボックス

現在選択されている PC セットのホワイトバランスに付随する文字列を入力します。編集も可能です。半角文字の場合は 31 文字、全角文字の場合は 15 文字 (半角と全角を組み合わせて入力することも可能) まで入力可能です。入力する文字コードに規定はありません。

[カメラに設定] ボタン

現在編集している PC セットをカメラに設定します。

[カメラから削除] ボタン

現在選択されている PC セットの設定を削除します。

[閉じる] ボタン

[カスタム ホワイトバランス設定] ダイアログ ボックスを閉じます。

[ヘルプ] ボタン

ヘルプを表示します。


TipToneCurveFile

FileViewerUtility で作成される拡張子が TCD のファイル


TipWhiteBlanceFile

FileViewerUtility で作成される拡張子が WBD のファイル