マイカメラコンテンツをセットでまとめて設定する

マイカメラダイアログで、［セットで設定］タブを選ぶと、マイカメラコンテンツの画像、サウンドをまとめてセットで設定できます。

  • カメラにマイカメラコンテンツを設定するには
  • カメラ内のマイカメラコンテンツをコンピュータに保存するには

カメラにマイカメラコンテンツを設定するには

  1. ［コンピュータ］のリストに、コンピュータ内のマイカメラコンテンツの一覧が表示されるので、カメラに書き込みたいマイカメラコンテンツを選択します。
  2. ［カメラ］のリストが表示されていない場合には、［カメラ内を見る］ボタンをクリックして表示します。
  3. ［カメラ］のリストに、現在カメラに設定されているマイカメラコンテンツの一覧が表示されますので、書き換えたいマイカメラコンテンツを選択します。
  4. ［カメラに設定］をクリックします。確認メッセージが表示されるので、間違いのないことを確認してから、［OK］をクリックします。

以上でカメラにマイカメラコンテンツが書き込まれます。カメラ本体のメニューで、書き込んだマイカメラコンテンツを選んで使用できます。

カメラ内のマイカメラコンテンツをコンピュータに保存するには

  1. ［カメラ］のリストが表示されていない場合には、［カメラ内を見る］ボタンをクリックして表示します。
  2. ［カメラ］のリストに、現在カメラに設定されているマイカメラコンテンツの一覧が表示されますので、コンピュータに保存したいマイカメラコンテンツを選択します。
  3. ［PCに保存］をクリックします。


マイカメラコンテンツを個別に設定する

マイカメラダイアログで、［個別に設定］タブを選ぶと、マイカメラの画像、サウンドの種類を選んで設定できます。

  • カメラにマイカメラコンテンツを設定するには
  • カメラ内のマイカメラコンテンツをコンピュータに保存するには

カメラにマイカメラコンテンツを設定するには

  1. ［種類］のリストボックスから、設定したいマイカメラコンテンツの種類を選択します。
  2. ［コンピュータ］のリストに、コンピュータ内のマイカメラコンテンツの一覧が表示されるので、カメラに書き込みたいマイカメラコンテンツを選択します。 登録されていないファイルをリストに追加したい場合には、［追加］ボタンをクリックして、ファイルを選択します。
  3. ［カメラ］のリストが表示されていない場合には、［カメラ内を見る］ボタンをクリックして表示します。
  4. ［カメラ］のリストに、現在カメラに設定されているマイカメラコンテンツの一覧が表示されますので、書き換えたいマイカメラコンテンツを選択します。
  5. ［カメラに設定］をクリックします。確認メッセージが表示されるので、間違いのないことを確認してから、［OK］をクリックします。

以上でカメラにマイカメラコンテンツが書き込まれます。カメラ本体のメニューで、書き込んだマイカメラコンテンツを選んで使用できます。

カメラ内のマイカメラコンテンツをコンピュータに保存するには

  1. ［種類］のリストボックスから、設定したいマイカメラコンテンツの種類を選択します。
  2. ［カメラ］のリストが表示されていない場合には、［カメラ内を見る］ボタンをクリックして表示します。
  3. ［カメラ］のリストに、現在カメラに設定されているマイカメラコンテンツの一覧が表示されますので、コンピュータに保存したいマイカメラコンテンツを選択します。
  4. ［PCに保存］をクリックします。