Canon Utilities RemoteCapture Task とは

Canon Utilities RemoteCapture Task には、次の機能があります。

  • ( Windows の場合)
    Canon Utilities CameraWindow から起動して、ウィンドウのレリーズ ボタンで撮影を行い、撮影画像を自動的にコンピュータに転送します。転送された画像は自動的に指定フォルダに保存され、 Canon Utilities ZoomBrowser EX のブラウザ画面上に表示されます。

  • ( Macintosh の場合)
    Canon Utilities CameraWindow から起動して、ウィンドウのレリーズ ボタンで撮影を行い、撮影画像を自動的にコンピュータに転送します。転送された画像は自動的に指定フォルダに保存され、 Canon Utilities ImageBrowser のブラウザ画面上に表示されます。

  • カメラのシャッター ボタンで撮影しても、自動的に撮影画像がコンピュータに転送されます。

  • 撮影する前に撮影する画像のサイズと画質を変更できます。

  • 画像にコメントを付加することができます。

  • 撮影する前に画像の回転指定ができます。

  • 設定時間間隔で撮影を行うインターバル タイマー撮影ができます。

  • 設定時間後に撮影を行うタイマー撮影ができます。

  • 現在の撮影設定一式を保存し、カメラを再接続したときに再び設定し直すことができます。


カメラと接続する

［カメラと接続時の注意］

RemoteCapture Task は、リモート コントロール機能を持つキヤノン カメラの中でも RemoteCapture Task 対応機種のみに接続できます。 RemoteCapture Task 対応機種でないカメラの場合、接続時に次のメッセージが表示されて、正常に動作しません。

「接続されているカメラは、RemoteCapture Task に対応していません。接続を中止します。」

RemoteCapture は、RS-232C ではカメラに接続できません。また、リモートコントロール機能を持たないキヤノン カメラの場合、接続時に次のメッセージが表示されて、正常に動作しません。

「このカメラはリモート コントロール機能をサポートしていません。カメラとの接続を切断します。」

［カメラとの接続手順］

  • キヤノン カメラをコンピュータに接続します。

  • ( Windows / Macintosh )
    Canon Utilities CameraWidow のカメラコントロールウインドウから、「リモート撮影を行う」タブを選択し、「リモート撮影を開始」をクリックします。フォルダ指定画面で撮影画像の保存先フォルダを指定すると、RemoteCapture Task が起動します。

  • カメラとの接続が完了すると、RemoteCapture Task ウィンドウが自動的に表示されます。

注：カメラとコンピュータを接続している間は、カメラの電源は入った状態のままになります。AC アダプタを使用することを推奨します。


撮影設定を行う

RemoteCapture Task のウィンドウで、カメラに様々な撮影設定を行うことができます。

注：接続したカメラ機種によっては、 RemoteCapture Task からの撮影設定には制限があります。カメラ機種やカメラの設定状態による撮影設定の制限は、各撮影設定項目の選択可能値が変化したり無くなったりして自動的にウィンドウ上に表示されます。

以下の撮影設定が行えます。

とにかく撮影する：もっとも基本的な最小のウィンドウを利用して、以下の撮影設定を行います。

  • サイズ/画質 ： 撮影する画像のサイズと画質を設定します。

  • 回転設定 ： 撮影前に縦位置/横位置の撮影を設定します。カメラで自動回転設定が「 入 」の時はカメラの向きに従い、自動的に設定が変わります。

  • コメントを記入する ： これから撮影する画像にコメントを書き込むことができます。

ビューファインダーを利用する：ビューファインダー表示のウィンドウを利用して、構図やズームに関する撮影設定を行います。

  • ビューファインダーの on と off ： ビューファインダーを開始または停止します。これからカメラで撮影される画像を確認することができます。

  • ズームスライダー ： スライダーを動かして、ズームを設定します。

  • 設定の更新ボタン ： ビューファインダーを表示中に、ピントと露出を再設定します。

詳細に撮影設定を行う （ 画角とストロボの設定 ）：「 画角とストロボ設定 」のタブウィンドウを利用して、以下のピント調整やストロボ設定に関する撮影設定を行います。

  • ＡＦ フレーム ：ＡＦ フレームを変更しピントを合わせる方法を変更します。

  • マクロ ：マクロモードでピントを合わせます。

  • 補助光 ： ＡＦ 補助光を制御します。

  • ＡＦ ロック ： ピントを固定できます。

  • ストロボ ： ストロボ発光方式を制御します。

  • 発光量設定 ： マニュアル露出モードのときストロボ発光量を制御できます。

詳細に撮影設定を行う （ 撮影設定 ）：「 撮影設定 」のタブウィンドウを利用して、以下の露出調整や色調整に関する撮影設定を行います。

  • ホワイトバランス ： ホワイトバランス設定を変更します。

  • 露出補正 ： 自動露出モードのときに露出補正値を設定できます。

  • 調光補正 ： 自動露出モードのときにストロボ調光補正値を設定できます。

  • 測光方式 ： 自動露出モードのときに、測光方式を変更できます。

  • ＩＳＯ 感度 ： ＩＳＯ 感度を変更します。

  • 色効果 ： 撮影する画像に色効果をかけます。

  • ＡＥ モード ： 露出モードを変更します。

  • Ａｖ ： 絞り優先ＡＥモード またはマニュアル露出モードのときに、絞り値を設定します。

  • Ｔｖ ： シャッタースピード優先ＡＥモード またはマニュアル露出モードのときに、シャッタースピードを設定します。


撮影設定値の一括保存と設定を行う

RemoteCapture Task のウィンドウでカメラに設定した撮影設定を、一括して保存し再設定することができます。お気に入りの撮影設定を保存し再利用することができます。

注：最後に撮影設定値を保存したカメラ機種と、同じカメラ機種を接続しているときだけ、一括設定できます。

[ カメラの撮影設定を一括して保存する ]

RemoteCapture Task ウィンドウの [ 撮影設定値を保存 ] メニューを選択し、現在の撮影設定値一式を保存します。

[ カメラに撮影設定を一括して設定する ]

RemoteCapture Task ウィンドウの [ 一括撮影設定 ] メニューを選択し、保存してある撮影設定値一式を接続中にカメラに設定します。

注：以下の撮影設定は、カメラ側の操作で変更される可能性があるので、保存と再設定はされません。

- 回転設定

- 発光量設定


ビュー ファインダー表示をする

RemoteCapture Task ウィンドウ上にビュー ファインダー表示を行えます。また、使用しているカメラの機種によっては、カメラ本体の LCD、ビデオ出力に画像を表示できます。

[RemoteCapture Task ウィンドウ上にビュー ファインダー表示する]

RemoteCapture Task ウィンドウ上で [ ビュー ファインダー On ] ボタンを押すと、ビュー ファインダーエリアに画像が表示されます。[ビュー ファインダー Off] ボタンを押すと停止します。

ビュー ファインダーの表示中は、カメラの AE/AF が固定となります。従って、被写体との距離や周りの明るさが変わることにより見づらくなってきた場合は、[ 設定を更新 ] ボタンを押します。ビュー ファインダー表示が停止され AE/AF が再調整された後に、ビュー ファインダー表示が再開します。

注：ビュー ファインダー表示を実行している間に撮影を行った場合は、必ず AE/AF を取り直してから撮影が行われます。従って、ビュー ファインダーの表示中に被写体との距離や周りの明るさが変わることにより見づらくなっている状態でも、適正な AE/AF で撮影が行われます。

注：使用しているカメラの機種によっては、撮影するとビューファインダー表示がオフになります。さらに、使用しているカメラの機種によっては、ビューファインダー表示の連続利用は約１分間までに制限されており、また、カメラ内部の温度が高い時は、利用できない事があります。

[カメラ本体の LCD、ビデオ出力に画像を表示する]

RemoteCapture Task とカメラを接続中に、カメラ本体の LCD、ビデオ出力に画像を表示できます。メニューから [カメラ表示設定] を選択すると表示されるダイアログ ボックスで、設定を行います。

注：使用しているカメラの機種によっては、カメラ本体の LCD、ビデオ出力に画像を表示できません。この場合、メニューやダイアログボックス上で利用できない項目として表示されます。


撮影し、画像をコンピュータに転送・保存する

カメラとコンピュータを接続した後、 RemoteCapture Task ウィンドウのレリーズ ボタンを押すと撮影が行われます。その後、撮影画像が自動的にコンピュータに転送され指定したフォルダに保存されます。カメラのシャッター ボタンで撮影した場合でも、自動的に撮影画像がコンピュータに転送されます。

  • 撮影画像をカメラのメモリーカードに記録しないでコンピュータに転送するか、またはメモリーカードに記録した後でコンピュータに転送するかを [初期設定] ダイアログ ボックスで選択できます。

  • 保存する画像に自動的に付けられるファイル名の指定も、[初期設定] ダイアログボックスで行います。

  • 保存するフォルダの名前を[初期設定] ダイアログ ボックスで確認できます。

注:保存する画像の転送先になっているコンピュータのハードディスク空き容量が100MB以下になると、以下の警告メッセージを出します。この場合は、画像の保存先を十分な空き容量のある場所に変更することをお勧めします。

「 保存先のディスク容量が、100MB以下です。十分大きな容量を持つ保存先ディスクに切り替えることをお勧めします。」

注:また、撮影中に画像の転送先になっているコンピュータのハードディスク空き容量が完全になくなると、以下の警告を出し、 RemoteCapture Task は終了します。新たな保存先フォルダを指定して RemoteCapture Task を再起動してください。

「 転送先フォルダに空きがありません。転送先フォルダを確認して再度実行してください。 」


インターバル タイマー撮影をする

RemoteCapture Task では、設定時間間隔に指定した枚数の撮影を行うことができます。

RemoteCapture Task ウィンドウの ［インターバル タイマー撮影］ のメニューを選択して、[インターバルタイマー撮影] ダイアログを表示します。このダイアログに撮影間隔および撮影する枚数を設定します。

たとえば、撮影間隔を 10 分、撮影枚数を 3 枚と設定して ［開始］ ボタンを押すと、すぐに 1 枚目が撮影され、10 分後に 2 枚目、さらにその 10 分後に 3 枚目の撮影が行われます。

注：インターバル タイマー撮影中は、カメラの電源は入った状態のままになります。AC アダプタを使用することを推奨します。

注：使用しているコンピュータがスリープ モード (スタンバイ状態) に入るように設定されている場合、スリープ以後の動作は保証されません。スリープ モードを解除してから、インターバルタイマー撮影を実行してください。

注：インターバル タイマー撮影中は、カメラ本体のボタンおよびダイアルの操作は行わないでください。


タイマー撮影をする

RemoteCapture Task では、設定時間に応じて撮影するセルフ タイマー撮影を行えます。

RemoteCapture Task ウィンドウの ［タイマー撮影］ メニューを選択して、[タイマー撮影] ウィンドウを表示します。このウィンドウに時間を入力します。［開始] ボタンを押すと、設定時間後に撮影が行われます。


カメラの時計、所有者名を設定する

メニューから ［カメラ設定] を選択して、[カメラ設定] ダイアログ ボックスを表示します。このダイアログボックスでは、カメラに対して次の設定を行うことができます。

  • 所有者名の設定

  • 日付と時刻の設定

  • メモリーカードのフォーマットの実行


初期設定を行う

( Windows の場合 )
［ファイル] メニューの ［初期設定] を選択して、[初期設定] ダイアログ ボックスを表示します。

( Macintosh OSX の場合 )
［RemoteCapture Task] メニューの ［環境設定] を選択して、[環境設定] ダイアログ ボックスを表示します。

このダイアログ ボックスでは、次の項目を設定できます。

１. 撮影した画像の保存先

［コンピュータにのみ転送] を選択すると、画像をカメラのメモリーカードに記録せずに、コンピュータに転送します。

［メモリーカードに記録後コンピュータに転送] を選択すると、画像をカメラのメモリーカードに記録した後、コンピュータに転送します。

２. ファイルの接頭文字

保存ファイル名の最初に付ける文字列を指定します。たとえば「Capture」と設定した場合、Capture_00001.JPG、Capture_00002.JPG というファイル名で画像が保存されます。 また保存ファイルに付ける連番の桁数と最初の番号を指定します。

３. レリーズ用ショートカット キーの設定

所定のキーを押すことで、レリーズ ボタンを押すのと同じようにカメラの撮影を行うことができます。

所定のキーは一覧から選択します。たとえば「Shift+F12」を選択した場合は、Shift キーを押しながら F12 キーを押すと撮影が行われます。

注：他のアプリケーションによって、すでに特定のキーが何かの機能に割り当てられている場合があります。実際に試しながら、撮影できるキーを選んでください。

４. ( Windows の場合のみ ) ウィンドウの表示設定

RemoteCapture Task のウィンドウを常に全てのウィンドウよりも上に出しておく設定ができます。


あらかじめ回転設定をして撮影を行う

カメラを 90 度傾けて三脚に固定し縦位置撮影をする場合は、あらかじめ回転設定をしておくと便利です。

この設定が指定されている場合は、撮影後、画像を自動的に回転してから保存されます。

RAW 画像の場合は、ファイルに回転フラグのみが付加されます。

注：回転されるのはコンピュータに保存した画像のみです。カメラ内の画像は回転できません。

注：カメラ側の設定で自動回転設定が「 入 」になっている場合、回転設定はカメラで自動的に設定されます。


撮影する画像にコメントを付加する

撮影する画像にコメントを入力します。

  1. コメントフィールドに文字列を入力します。

  2. 「以下のコメントを追加します 」 チェックボタンをチェックします。

以降、撮影された画像には、コメントが画像ファイルのヘッダ部分に書き込まれます。

( Windows の場合 )
付加した後で、Canon Utilities ZoomBrowser EX でこのコメントを表示できます。

( Macintosh の場合 )
付加した後で、Canon Utilities ImageBrowser でこのコメントを表示できます。


アプリケーションの終了

( Windows の場合 )
［ファイル］ メニューの ［終了］ をクリックして、RemoteCapture Task を終了します。

( Macintosh OSX の場合 )
［RemoteCapture Task］ メニューの ［RemoteCapture Taskを終了］ をクリックして、RemoteCapture Task を終了します。