スライド/DPOF 編集ウィンドウとは

スライド/DPOF 編集ウィンドウでは、スライドショー機能や DPOF 規格に対応したキヤノン デジタルカメラから画像を読み込んで、コンピュータで簡単にスライドショーを作成したり、画像のプリント指定をしたりできます。

スライドショー/DPOF を選ぶ

スライドショーを編集する

スライドショーをカメラに保存する

プリント指定情報を編集する

プリント指定情報をカメラに保存する

スライド/DPOF 編集ウィンドウを終了する

作成したスライドショーの再生方法については、使用しているカメラのマニュアルを参照してください。


スライドショー/DPOF を選ぶ

スライド/DPOF 編集ウィンドウでは、カメラに保存されている 3 つのスライドショーとプリント指定情報 (DPOF) を編集できます。

スライドショーを選ぶ

DPOF のプリントタイプを選ぶ


スライドショーを選ぶ

次の手順を実行して、カメラに保存されている 3 つのスライドショーを選択します。

手順

  1. ツール バー左上のオプションで、［スライドショー］ を選択します。カメラの画像が左ウィンドウに、スライドショーの内容が右ウィンドウに表示されます。

  2. オプションの下のドロップダウン リスト ボックスから ［スライドショー 1］、［スライドショー 2］、［スライドショー 3］ のいずれかを選択して、3 つのスライドショーを切り替えます。

スライドショーを選択すると

スライドショーを選択すると、表示されているスライドショーを編集できます。


スライドショーを編集する

スライドショーを選択すると、選択したスライドショーに次の操作を実行できます。

画像を再生指定する

画像の再生順序を入れ替える

画像の再生指定を取り消す

直前の操作を取り消す

スライドショーの編集が終わったら、スライドショーをカメラに保存してから、スライド/DPOF 編集ウィンドウを終了します。


画像を選択する

次の手順を実行して、ウィンドウ内の画像を選択します。スライドショー編集中は、左ウィンドウと右ウィンドウの画像を同時に選択することはできません。

1 つの画像を選択

選択する画像をクリックします。

複数の画像を選択

Ctrl キーを押しながら、選択する画像をクリックします。クリックした画像が全て選択されます。

連続した複数の画像を選択

選択する範囲の先頭の画像をクリックします。次に、Shift キーを押しながら選択する範囲の最後の画像をクリックします。2 つの画像の間の全画像が選択されます。

全ての画像を選択

ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［すべて選択］ を選択すると、ウィンドウ内の画像を全て選択できます。


画像を再生指定する

再生する画像を選択したスライドショーに追加できます。

手順

  1. 左ウィンドウで、再生する画像を選択します。

  2. 次のいずれかの方法で選択した画像は、右ウィンドウに表示されます。

方法１

選択した画像を右ウィンドウにドラッグ アンド ドロップすると、選択した画像はドロップされた位置に表示されます。

方法２

画像の上で右クリックすると表示されるショートカット メニューから ［スライドショーに登録］ を選択すると、選択した画像が右ウィンドウの最後尾に表示されます。

複数の画像が選択されていた場合は、全ての画像が右ウィンドウに挿入されます。

注：

1 つのスライドショーでは、最大 998 画像まで再生できます。また、1 つのスライドショーで同じ画像を 2 回以上再生することはできません。


画像の再生順序を入れ替える

選択したスライドショーで再生指定されている画像の順序を変更できます。

手順

  1. 右ウィンドウで、順序を変更する画像を選択します。

  2. 選択した画像を、右ウィンドウ内の他の位置にドラッグ アンド ドロップすると、選択された画像はドロップされた場所に移動します。


画像の再生指定を取り消す

スライドショーに登録されている画像の再生指定を取り消します。

手順

  1. 右ウィンドウで、再生の指定を解除する画像を選択します。

  2. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［クリア］ を選択する (または、画像の上で右クリックして表示されるショートカット メニューの ［クリア］ を選択する) と、選択された画像は右ウィンドウからクリアされ、再生の指定が取り消されます。


直前の操作を取り消す

直前の操作を取り消して、元の状態に戻します。

手順

  1. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［元に戻す］ を選択すると、直前の操作が取り消されます。

注：

カメラへのスライドショー書き込み操作は取り消せません。

誤って ［元に戻す］ をクリックした場合

誤って ［元に戻す］ をクリックした場合は、取り消した操作をもう一度やり直します。

手順

  1. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［やり直す］ を選択すると、直前に取り消した操作をやり直します。


スライドショーをカメラに保存する

編集したスライドショーをカメラに保存します。

手順

  1. ツールバーの ［カメラに保存］ ボタン ( [image]) をクリックすると、編集したスライドショーがカメラに保存されます。


スライド/DPOF 編集ウィンドウを終了する

次の手順を実行して、スライド/DPOF 編集ウィンドウを終了します。

手順

  1. ツール バーの ［終了］ ボタン ( [image]) をクリックして、スライド/DPOF 編集ウィンドウを終了します。


DPOF のプリントタイプを選ぶ

次の手順を実行して、DPOF でプリント指定した画像のプリントタイプを選択できます。

手順

  1. ツール バー左上のオプションで［プリント指定 (DPOF)］ を選択します。カメラの画像がウィンドウに表示されます。

  2. オプションの下のドロップダウン リスト ボックスで、［スタンダード印刷］、［インデックス印刷］、［両方 (スタンダード/インデックス)］ の 3 つからプリントタイプを選択します。

プリントタイプを選択してから、カメラ内のプリント指定情報を編集します。


プリント指定情報を編集する

選択したプリントタイプごとに、次のプリント指定ができます。

スタンダード印刷

プリント枚数を指定する

日付とファイル番号のプリントを指定する

インデックス印刷

プリントする画像を選ぶ

日付とファイル番号のプリントを指定する

両方 (スタンダード/インデックス)

両方 (スタンダード/インデックス) でプリントする画像を指定する

日付とファイル番号のプリントを指定する

プリント指定情報の編集が終わったら、プリント指定情報をカメラに保存してから、スライド/DPOF 編集ウィンドウを終了してください。


スタンダード印刷のプリント枚数を指定する

プリントタイプの選択で ［スタンダード印刷］ を選択すると、カメラ内のそれぞれの画像に対して、スタンダード印刷する枚数を指定できます。

次のいずれかの方法でプリント枚数を指定します。

方法 1

画像の下中央部に表示されるスピン ボックスの上下矢印をクリックして、その画像のプリント枚数を指定します。

方法 2

手順

  1. プリント枚数を指定する画像を選択します。

  2. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［スタンダード印刷枚数］ を選択します。

  3. 表示されるダイアログ ボックスでスピン ボックスの上下矢印をクリックして、その画像のプリント枚数を指定します。複数の画像を選択している場合には、選択した全ての画像に対して同じプリント枚数が指定されます。

方法 3

手順

  1. プリント枚数を指定する画像を右クリックします。

  2. 表示されるメニューから ［スタンダード印刷枚数］ を選択します。

  3. 表示されるダイアログ ボックスでスピン ボックスの上下矢印をクリックして、その画像のプリント枚数を指定します。複数の画像を選択している場合には、選択した全ての画像に対して同じプリント枚数が指定されます。


インデックス印刷でプリントする画像を選ぶ

プリント タイプの選択で ［インデックス印刷］ を選択して、インデックス印刷に各画像を含めるかどうかを指定します。

次のいずれかの方法でインデックス印刷に含める画像を指定します。

方法 1

画像の右下に表示されるチェック ボックスをオンにすると、その画像はインデックス印刷でプリントされます。オフにすると、インデックス印刷でプリントされません。

方法 2

手順

  1. インデックス印刷に含める画像を選択します。

  2. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［インデックス印刷画像に指定］ を選択します。

  3. 表示されるダイアログ ボックスのチェック ボックスをオンにすると、その画像はインデックス印刷でプリントされます。オフにすると、インデックス印刷でプリントされません。複数の画像を選択している場合には、選択した全ての画像がインデックス印刷画像に指定 (または解除) されます。

方法 3

手順

  1. インデックス印刷に含める画像を右クリックします。

  2. 表示されるメニューから ［インデックス印刷画像に指定］ を選択します。

  3. 表示されるダイアログ ボックスのチェック ボックスをオンにすると、その画像はインデックス印刷でプリントされます。オフにすると、インデックス印刷でプリントされません。複数の画像を選択している場合には、選択した全ての画像がインデックス印刷画像に指定 (または解除) されます。


両方 (スタンダード/インデックス) でプリントする画像を指定する

プリントタイプの選択で ［両方 (スタンダード/インデックス)］ を選択すると、カメラ内のそれぞれの画像に対してスタンダード印刷する枚数を指定できます。

［両方 (スタンダード/インデックス)］ が選択されている場合、スタンダード印刷指定された画像は同時にインデックス印刷画像にも指定されます。

次のいずれかの方法でプリント枚数を指定します。

方法 1

画像の下中央部に表示されるスピン ボックスの上下矢印をクリックして、その画像のプリント枚数を指定します。

方法 2

手順

  1. プリント枚数を指定する画像を選択します。

  2. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［スタンダード印刷枚数］ を選択します。

  3. 表示されるダイアログ ボックスでスピン ボックスの上下矢印をクリックして、その画像のプリント枚数を指定します。複数の画像を選択している場合には、選択した全ての画像に対して同じプリント枚数が指定されます。

方法３

手順

  1. プリント枚数を指定する画像を、右クリックします。

  2. 表示されるメニューから ［スタンダード印刷枚数］ を選択します。

  3. 表示されるダイアログ ボックスでスピン ボックスの上下矢印をクリックして、その画像のプリント枚数を指定します。複数の画像を選択している場合には、選択した全ての画像に対して同じプリント枚数が指定されます。


日付とファイル番号のプリントを指定する

画像のプリント時に、日付やファイル番号を付けてプリントするかどうかを設定できます。この設定は、全てのプリント結果に反映されます。一部のプリントにのみ日付やファイル番号を付けることはできません。

手順

  1. ツール バーの ［編集］ ボタン ( [image]) をクリックして表示されるメニューから ［属性印刷］ を選択します。

  2. 表示されるダイアログ ボックスで、［日付］ および ［ファイル番号］ チェック ボックスを必要に応じてオンにします。

注意

プリントタイプの選択 で ［インデックス印刷］ を選択した場合には、日付とファイル番号のどちらか片方のみしか指定できません。

［両方 (スタンダード/インデックス)］ を選択して、日付とファイル番号の両方のチェック ボックスをオンにした場合は、インデックス印刷ではファイル番号のみがプリントされます。


プリント指定情報をカメラに保存する

編集したプリント指定情報をカメラに保存します。

手順

  1. ツール バーの ［カメラに保存］ ボタン ( [image]) をクリックして、編集したプリント指定情報をカメラに保存します。


左ウィンドウ

スライドショーを選択すると、スライド/DPOF 編集ウィンドウは 2 つに分割され、左半分にカメラに保存されている画像が表示されます。


インデックス印刷

インデックス形式で画像を縮小してプリントします。

インデックス印刷指定された画像には [image] が表示されます。


スタンダード印刷

用紙 1 枚に対して、1 画像をプリントします。

スタンダード印刷指定された画像には [image] が表示されます。


スライドショー機能

スライドショー機能とは、カメラとテレビをビデオケーブルで接続して、画像をスライドショーのように上映する機能です。スライドショーの再生には、コンピュータは必要ありません。


右ウィンドウ

スライドショーを選択すると、スライド/DPOF 編集ウィンドウは 2 つに分割され、右半分にはスライドショーでの再生を指定した画像が表示されます。


DPOF

DPOF (Digital Print Order Format) は、デジタルカメラで撮影した画像の中からプリントする画像や枚数などの指定情報を メモリーカードなどの記録メディアに記録するための規格です。DPOF でプリント指定すると、次のようなことができます。

  • DPOF 対応のデジタルプリンタに メモリーカードを入れるだけで、指定した通りにプリントできます。

  • ラボ プリント サービスのお店にプリントを注文する場合に、プリントする画像の指定や枚数などの注文用紙への記入が不要になります。