My Camera Sound Maker について

My Camera Sound Maker は、マイ カメラ機能を持つキヤノンカメラ用のマイ カメラ サウンドを作成するためのユーティリティ ソフトウェアです。使用しているコンピュータのマイクから音声を録音したり、既存の音声ファイルを読み込んでカメラが読み込めるデータタイプに変換したり、音量を調整したりできます。また、作成した音声ファイルにテーマ名を付けて任意のフォルダに保存できます。

このソフトウェアは、Apple 社の QuickTime をインストールしているコンピュータでのみ動作します。QuickTime は、Apple 社のホームページからダウンロードするか、またはカメラに付属している CD-ROM からインストールしてください。

*QuickTime は、米国およびその他の国々で登録された Apple Computer Inc. の商標です。


My Camera Sound Maker の特長

録音機能

お使いのコンピュータのマイクから、音声を取り込みます。

音声編集

マイクから録音した音声、または音声ファイルから取り込んだ音声に対して、次の編集が行えます。

  • 音量の調整

  • 開始位置と終了位置の変更、および不要部分の切り捨て

  • マイ カメラ サウンドデータに合わせた音声データの変換

  • 音声の再生

これらの編集は、My Camera Sound Maker の起動時に指定したカメラの機種に対して可能な範囲でのみ行われます。

保存

音声編集を終えた後で保存可能になった音声は、テーマ名を付けて音声ファイルとして保存できます。また、My Camera Sound Maker によってコンピュータ上の [マイ カメラ] フォルダが自動的に選択され、音声ファイルが保存されます。


機種名選択画面

次のような場合、My Camera Sound Maker を起動すると、カメラの機種を選択する画面が表示されます。

  • 初めてMy Camera Sound Maker を起動した場合

  • カメラを接続しないで My Camera Sound Maker を起動した場合

  • 今まで使用していたのと異なる機種のカメラを接続して、My Camera Sound Maker を起動した場合

使用しているカメラの機種を選択すると、選択したカメラの機種に応じたマイ カメラ サウンドの種類がメイン画面に表示されます。

ヒント：

選択可能なカメラの機種名が一覧表示されます。

カメラの機種を選択して、[OK] ボタンを押します。

[キャンセル] ボタンを押すと、My Camera Sound Maker は終了します。


基本操作

次のような手順で作業を行います。マイ カメラ サウンドのどの音を作成するかをタブで選択し、[録音] または [開く] の機能を利用して音声ファイルを取り込みます。その後、音声編集を行い、作成するすべての音の編集が終わったらまとめて保存します。

基本操作：

  1. 画面上には、選択したカメラの機種に対して設定できるマイ カメラ サウンドのサウンド名が一覧表示されます (たとえば「起動音」など)。この一覧から、作成するサウンド名のタブを選択します。

  2. [録音] ボタンをクリックして音声録音をするか、または [開く] ボタンをクリックして音声ファイルを開きます。

  3. 音声ファイルを読み込んだら、画面上の各種ボタンを操作して音声を編集します。

  4. [保存] タブを選択し、[保存] ボタンをクリックして、音声を保存します。

参照：

音声を録音する

音声ファイルを開く

音声を編集する

音声を保存する


音声を録音する

[録音] ボタンを押すと、録音できます。

  • [録音] ボタンをクリックすると、録音画面が表示されます。録音画面には、[開始] ボタンと [閉じる] ボタンが表示されます。[開始] ボタンを押すと録音が開始されます。[閉じる] ボタンを押すと録音しないで終了します。

  • 録音を開始すると、録音画面のボタンは、[停止] ボタンだけが操作可能になります。[停止] ボタンを押すと最初の録音画面の状態に戻り、この状態で [閉じる] ボタンを押すと録音結果がメイン画面に表示されます。

ヒント：

対象のマイ サウンドにすでに編集中の音声が存在する場合、または繰り返し録音を行った場合には、上書きするかどうかの確認画面が表示されます。

録音が 30 秒間継続した場合、録音が自動的に終了されます。

録音される音声は、録音を開始した時のマイ カメラ サウンドのサウンドデータに従って記録されます。使用しているコンピュータのサウンド機能がこのサウンドデータをサポートしていない場合は、録音できません。


音声ファイルを開く

[開く] ボタンを押して音声ファイルを開き、音声を取り込むことができます。

  • [開く] ボタンをクリックすると、音声ファイルを開くための画面が表示されます。

  • この画面で、開きたい音声ファイルを検索および選択します。

  • ファイルを選択した後で [開く] ボタンを押すと、音声ファイルが開かれてメイン画面上に取り込まれます。

ヒント：

対象のマイ サウンドにすでに編集された音声が存在する場合は、上書きするかどうかを確認する画面が表示されます。

開くことができるファイルは、非圧縮の WAVE データまたは AIFF データです (拡張子は .WAV、.AIF、.AIFF)。

また、音声ファイルから読み込んだ音声は、マイ カメラ サウンドのサウンドタイプに従って、指定のサンプリング周波数、指定の波形ビット数、指定のチャンネル モードに変換され保存されます。


音声を編集する

[録音] または [開く] の機能を使用して音声ファイルを取り込んだら、次に音声編集を行います。音声編集は次の手順で行います。これらの編集機能を使って、カメラの起動音、シャッター音、操作音、セルフ タイマー音などに、楽しいマイ カメラ サウンドを作成できます。

基本操作：

  1. [サウンドタイプ] ボタンで、マイ カメラ サウンドのデータタイプを変更します。

  2. 画面上のボリュームつまみを使用して、音量を調整します。

  3. 画面上の開始つまみ、終了つまみで、音声の開始点と終了点を変更します。

  4. 音声を再生して確認します。

  5. [カット] ボタンで音声を切り取り、マイ カメラ サウンドを完成させます。

参照：

サウンドデータを変更する

音量を調整する

音声を再生する

音声をカットする


サウンドタイプを変更する

[サウンドタイプ] ボタンを押して、音声の WAV データを変更できます。

  • [サウンドタイプ] ボタンを押すと、マイ カメラ サウンドタイプに応じて、保存時間、サンプリング周波数、波形ビット数、チャンネル モードの組み合わせが何組か表示されます。サウンドによっては、1 組のみ表示される場合もあります。

  • 組み合わせを選択します。

ヒント：

サウンドタイプの組み合わせは、「高音質/短い保存時間」から「低音質/長い保存時間」という順番に上から並んでいます。

一度、低音質の組み合わせを選択すると、高音質に戻せない場合があります。「ビット レートまたはサンプリング レートが足りません」というメッセージが表示された場合は、現在の音声の波形ビット数やチャンネル モードが低いので、選択した音質を実現できないことを意味します。このような場合は、音声の読み込みからやり直してください。


音量を調整する

画面上のボリュームつまみを動かして、音量を変更できます。


音声を再生する

メイン画面上の再生ボタン、停止ボタン、頭だしボタンを使用して音声を再生します。作成した音を確認できます。

  • 再生ボタンを押すと、サウンド位置つまみからサウンド終了位置つまみまでの範囲の音声が再生されます。サウンド位置つまみは、音声の再生位置を示しながら動きます。

  • 停止ボタンを押すと再生が中断され、サウンド位置つまみが中断された再生位置で止まります。

  • 頭だしボタンを押すと、サウンド位置つまみがサウンド開始位置つまみの場所に移動します。


音声をカットする

メイン画面上のサウンド開始位置つまみ、サウンド終了位置つまみ、[カット] ボタンを利用して、音声を切り取ることができます。マイ カメラ サウンドの保存時間におさまる範囲で、音質の高い場所を切り取ります。

  • サウンド開始位置つまみを動かすモードは、2 通りあります。開始終了位置を自由に決めるモードと、開始終了位置をマイ カメラ サウンドの制限時間内に決めるモードです。どちらかを選択します (デフォルトでは、開始終了位置を自由に決めるモード)。

開始終了位置を自由に決めるモード：

  • サウンド開始位置つまみで、音声を切り取る開始位置を指定します。

  • サウンド終了位置つまみで、音声を切り取る終了位置を指定します。

開始終了位置を制限時間内に決めるモード：

  • このモードを選択した場合、現在のサウンド位置つまみの場所にサウンド開始位置つまみが移動し、そこを起点として、制限時間に応じてサウンド終了位置つまみが移動します。

  • サウンド開始位置つまみで開始位置を自由に移動できます。その場合、サウンド終了位置つまみは制限時間に応じて移動します。

  • サウンド終了位置つまみは、制限時間内で自由に動かせます。

  • [カット] ボタンを押すと、音声が切り出されます。サウンド開始位置つまみ側のみ、サウンド終了位置つまみ側のみ、その両方の 3 種類の切り出しを選択できます。

ヒント：

音声が設定中のマイ カメラ サウンドに対して長すぎる場合は、警告メッセージが出ます。この場合は、音声を保存できません。

[カット] ボタンで音声を切り取った後、元に戻すことはできないので、注意してください。


音声を保存する

[保存] タブを使用して、音声をマイ カメラ サウンドの音声ファイルとして保存します。

  • メイン画面上で、保存できるサウンド名のチェック ボックスがオンになります。今回保存しないサウンド名のチェック ボックスをオフにします。

  • [保存] ボタンを押すと、保存するテーマ名を入力する画面が表示されます。任意の名前を 15 文字以内で入力します。

  • [OK] ボタンを押すと、保存が完了します。保存した音声ファイルの名前の一覧が表示されます。確認を終えたら、[OK] ボタンを押します。

ヒント：

保存できないサウンド名に対して、メイン画面上にその理由が表示されます。そのサウンドのタブに戻って、再度、音声編集を行ってください。

保存する音声ファイルの名前がすでに存在する場合、上書きして良いかどうかを確認する画面が各サウンドに対して表示されます。