“相机设置”对话框

“相机设置”对话框用于从 PC 设置相机设置。

该对话框显示相机的型号名称、BodyID、固件版本、剩余电量和内存卡信息。可以设置所有者名称、日期、时间、个人功能、参数、用户色调曲线和个人白平衡。还可以格式化内存卡。


“相机设置”对话框 -“基本设置”页

概述：

该对话框用于设置基本的相机设置。

说明：

相机型号

显示所连接相机的型号名称。

BodyID

显示所连接相机的 BodyID。如果相机没有 BodyID，则不会显示。

固件版本

显示所连接相机的固件版本。

所有者名称

显示所连接相机注册的所有者名称。该名称可以修改。输入的名称长度最多可以为 31 个数字字母字符。

日期和时间

显示所连接相机的内部计时器。使用数值选择控件直接设置日期或时间。日期和时间按照 PC 上的日期/时间格式设置显示。

“来自 PC”按钮

在对应的对话框字段中设置 PC 的日期和时间。

电池状态

显示一个图标，指示所连接相机的电池状态。

“内存卡格式化”按钮

格式化内存卡。只有在支持格式化的相机上才能单击该按钮。

内存卡 - 状态

显示内存卡的连接状态。

内存卡 - 空闲

显示内存卡上的空闲空间。

内存卡 - 总计

显示内存卡的总大小。

“确定”按钮

为相机设置所显示的所有者名称、日期和时间，然后关闭对话框。

“取消”按钮

关闭对话框，不为相机设置所显示的所有者名称、日期和时间。

“应用”按钮

为相机设置所显示的所有者名称、日期和时间。

“帮助”按钮

显示帮助。


“相机设置”对话框 -“详细设置”页

概述：

该对话框用于设置详细的相机设置。

说明：

个人功能

在相机及其关联的设置上指定可自定义的功能。

参数

用于添加、删除或修改参数。还可以设置用于开发的色调曲线。

个人白平衡

用于设置白平衡数据。

“确定”按钮

为相机设置“基本设置”页中的所有者名称、日期和时间，然后关闭对话框。

“取消”按钮

关闭对话框，不为相机设置“基本设置”页中的所有者名称、日期和时间。

“应用”按钮

为相机设置“基本设置”页中的所有者名称、日期和时间。

“帮助”按钮

显示帮助。


个人功能设置

概述：

在相机及其关联的设置上指定可自定义的功能。

可自定义的功能：

使用复选框指定要使用的可自定义功能。复选框可以处于以下三种状态中的一种：

相机设置可以修改，并且当前设置为“开”。

相机设置可以修改，并且当前设置为“关”。

相机设置不能修改。

说明：

“加载设置”按钮

使用相机的当前设置更新对话框。

“重设”按钮

取消选择所有的功能并将其关联的设置重设为默认值。

“确定”按钮

为相机设置对话框设置，然后关闭“个人功能设置”对话框。

“取消”按钮

关闭“个人功能设置”对话框，不将对话框设置发送到相机。

“应用”按钮

为相机设置对话框设置，并且不关闭“个人功能设置”对话框。

“帮助”按钮

显示帮助。


开发参数设置

概述：

添加、删除或修改用于开发图像的参数集。

说明：

“用户定义的色调曲线”按钮

打开“用户定义的色调曲线”对话框设置色调曲线。

“添加集”按钮

创建新的开发参数集。*

“删除集”按钮

删除当前所选的开发参数集。*

“关闭”按钮

退出开发参数设置。

“帮助”按钮

显示帮助。

色调曲线

用于修改开发图像时使用的色调曲线类型。

只有定义了用户色调曲线，才能选择用户定义设置。

清晰度

设置开发对象时要使用的亮度和物体。

JPEG 质量

为每种图像质量模式设置压缩比。

“应用于相机”按钮

将当前所选参数集的数据发送到相机。

* 只有 EOS-1D 才能这样做。


用户定义的色调曲线

概述：

为相机设置色调曲线。

说明：

“文件名”编辑框

显示加载的色调曲线文件的文件名。

“打开”按钮

加载色调曲线文件。

颜色通道

为要在色调曲线中显示的颜色选择元素。

色调曲线图像

根据当前加载的色调曲线显示曲线图。

“应用于相机”按钮

将当前加载的色调曲线发送到相机。

“关闭”按钮

关闭“用户色调设置”对话框，不更新相机。

“帮助”按钮

显示帮助。


个人白平衡设置

概述：

为相机设置白平衡数据和关联的标题。

说明：

“个人白平衡”选择列表（PC1 到 PC3）

显示当前的白平衡设置。

“WBD 文件名”编辑框

显示加载的白平衡文件的名称。

“浏览”按钮

加载白平衡文件。

“标题”编辑框

输入与 PC 上当前选择的白平衡参数集关联的字符串。标题文本可以编辑，长度最多可以为 31 个标准字符或 15 个全长亚洲字符（可以组合使用标准字符和全长字符）。对输入的字符代码没有限制。

“应用于相机”按钮

将当前加载的 PC 参数集发送到相机。

“从相机中删除”按钮

删除当前所选的 PC 参数集。

“关闭”按钮

关闭“个人白平衡设置”对话框。

“帮助”按钮

显示帮助。


TipToneCurve 文件

使用 FileViewerUtility 创建的文件。扩展名为 “TCD”。


TipWhiteBlance 文件

使用 FileViewerUtility 创建的文件。扩展名为 “WBD”。