按主题设置[我的相机]的内容

从[我的相机]对话框中选择[设置为主题]选项卡，将[我的相机]的图像和声音内容设置为一个单元。

  • 将计算机中的[我的相机]内容上载到照相机
  • 将照相机中的[我的相机]内容下载到计算机

将计算机中的[我的相机]内容上载到照相机：

  1. 计算机中的[我的相机]内容显示在[计算机]列表中。从该列表中选择要上载到照相机的[我的相机]内容。
  2. 如果未显示[相机]列表，请单击[显示相机]按钮以显示该列表。
  3. 当前存储在照相机中的[我的相机]内容显示在[相机]列表中。从该列表中选择要覆盖的[我的相机]内容。
  4. 单击[保存到相机]。将显示确认消息。检查信息正确后，单击[确定]。

将[我的相机]内容上载到照相机的操作完成。可以通过照相机上的菜单访问上载到照相机的[我的相机]内容。

将照相机中的[我的相机]内容下载到计算机：

  1. 如果未显示[相机]列表，请单击[显示相机]按钮以显示该列表。
  2. 当前存储在照相机中的[我的相机]内容显示在[相机]列表中。从该列表中选择要下载到计算机的[我的相机]内容。
  3. 单击[保存到 PC]。


单独设置[我的相机]的内容

选择[我的相机]对话框中的[单独设置]选项卡，以选择[我的相机]图像或声音的类型。

  • 将计算机中的[我的相机]内容上载到照相机
  • 将照相机中的[我的相机]内容下载到计算机

将计算机中的[我的相机]内容上载到照相机：

  1. 从[数据类型]列表框中选择要下载的[我的相机]内容的类型。
  2. 计算机中的[我的相机]内容显示在[计算机]列表中。从该列表中选择要上载到照相机的[我的相机]内容。要将未注册的文件添加到列表中，请单击[添加]按钮，并选择该文件。
  3. 如果未显示[相机]列表，请单击[显示相机]按钮以显示该列表。
  4. 当前存储在照相机中的[我的相机]内容显示在[相机]列表中。从该列表中选择要覆盖的[我的相机]内容。
  5. 单击[保存到相机]。将显示确认消息。检查信息正确后，单击[确定]。

将[我的相机]内容上载到照相机的操作完成。可以通过照相机上的菜单访问上载到照相机的[我的相机]内容。

将照相机中的[我的相机]内容下载到计算机：

  1. 从[数据类型]列表框中选择要下载的[我的相机]内容的类型。
  2. 如果未显示[相机]列表，请单击[显示相机]按钮以显示该列表。
  3. 当前存储在照相机中的[我的相机]内容显示在[相机]列表中。从该列表中选择要下载到计算机的[我的相机]内容。
  4. 单击[保存到 PC]。