“幻灯片/DPOF 编辑器”窗口概述

通过“幻灯片/DPOF 编辑器”窗口可以从支持幻灯片功能或 DPOF 标准的佳能数码相机中下载图像。使用计算机可以不费吹灰之力为下载的图像编辑幻灯片或设置打印设置。然后，可以将幻灯片或打印设置保存回相机中。

选择幻灯片/DPOF 设置

编辑幻灯片

将幻灯片保存到相机中

编辑打印顺序设置

将打印顺序设置保存到相机中

关闭“幻灯片/DPOF 编辑器”窗口

有关如何在相机上播放幻灯片的说明，请参阅相机手册。


选择幻灯片/DPOF 设置

在“编辑幻灯片/DPOF”窗口中，可以编辑相机中 3 个幻灯片的任意一个，也可以编辑打印顺序 (DPOF) 设置。

选择幻灯片

选择 DPOF 打印类型


选择幻灯片

使用以下步骤选择保存到相机中的 3 个幻灯片的任意一个。

步骤

  1. 单击工具栏左上方的 [幻灯片放映] 单选按钮。

相机图像将显示在左侧窗口中，而幻灯片图像将出现在右侧窗口中。

  2. 单击单选按钮下方的下拉列表，然后选择 [幻灯片放映 1]、[幻灯片放映 2] 或 [幻灯片放映 3] 在幻灯片之间切换。

选择幻灯片有什么作用？

选择幻灯片使您可以在计算机上更好地（与在相机上相比）编辑幻灯片（请参见“编辑幻灯片”）。


编辑幻灯片

选择了幻灯片后（请参见“选择幻灯片”），可以执行以下步骤。

向幻灯片中添加图像

排列幻灯片中的图像顺序

清除幻灯片中的图像

撤消

完成编辑后，保存幻灯片（请参见“保存到相机中”），然后再退出“幻灯片编辑器”窗口（请参见“关闭‘幻灯片/DPOF 编辑器’窗口”）。


选择图像

以下步骤用于在窗口中选择图像。在编辑幻灯片时，左侧窗口中的图像和右侧窗口中的图像不能同时选择。

选择单幅图像

单击所需的图像。

选择多幅图像

单击所需图像的同时按住键盘的 [Ctrl] 键。现在图像将被选中。

选择多幅相邻的图像

单击所需图像序列中的第一幅图像。按住键盘的 [Shift] 键并单击图像序列中的最后一幅图像。两个图像之间的所有图像将被选中。

选择所有图像

单击 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [全选]，可以选择左侧窗口或右侧窗口中的所有图像。


向幻灯片中添加图像

可以向所选的幻灯片中添加图像。（请参见“选择幻灯片”）。

步骤

  1. 在左侧窗口中选择所需的图像。（请参见“选择图像”）

  2. 使用下列方法之一在右侧窗口中显示所选的图像。

方法 1

将所选的图像拖放到右侧窗口中。图像将按照放入右侧窗口的顺序出现。

方法 2

右键单击图像，然后从弹出式菜单中选择 [添加到幻灯片放映]。
所选的图像将作为右侧窗口中的最后一幅图像出现。

多选的所有图像均会出现在右侧窗口中。

注意：

一个幻灯片中最多可以播放 100 幅图像。
另外，同一幅图像不能在同一个幻灯片中播放多次。


排列幻灯片中的图像顺序

您可以重新排列所选幻灯片中的图像顺序。（请参见“选择幻灯片”）。

步骤

  1. 在右侧窗口中选择要重新排列的图像（请参见选择图像）。

  2. 将图像拖放到右侧窗口中的新位置。
    图像将移动到新位置。


清除幻灯片中的图像

可以清除已在幻灯片中注册的图像（请参见“向幻灯片中添加图像”）。

步骤

  1. 在右侧窗口中选择要清除的图像（请参见“选择图像”）。

  2. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [清除]。此外，您还可以右键单击图像，然后从弹出式菜单中选择 [清除]。所选的图像将从右侧窗口中消失，并从幻灯片中清除。


撤消

执行的上一个操作可以撤销，恢复到先前的状态。

步骤

  1. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [撤销]。
    上一个操作将撤销。

注意：

请注意，参与将幻灯片数据写入内存卡的命令无法使用“撤销”命令撤销。

重做

“撤销”命令可以使用“重做”命令撤销。

步骤

  1. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [重做]。
    上一个“撤销”命令的结果将被撤销。


将幻灯片保存到相机中

将编辑后的幻灯片保存到相机中（请参见“编辑幻灯片”）。

步骤

  1. 单击工具栏上的 [保存到相机] 按钮 [image] 。
    编辑后的幻灯片将保存到相机中。


选择 DPOF 打印类型

要为标记 DPOF 打印顺序设置的图像选择打印类型，可以使用以下步骤。

步骤

  1. 单击工具栏左上方的 [打印顺序 (DPOF)] 单选按钮。

相机图像将显示在窗口中。

  2. 单击单选按钮下方的下拉列表框，然后从 [标准打印]、[索引打印] 或 [两者（标准/索引）] 选项中选择打印类型。

选择了打印类型后，应编辑相机中的打印顺序设置。


编辑打印顺序设置

可以根据选择的打印类型设置以下打印顺序设置。

标准打印

设置标准打印的份数

设置日期和文件号标题打印设置

索引打印

选择要进行索引打印的图像

设置日期和文件号标题打印设置

两者（标准/索引）

选择要以“两者（标准/索引）”格式打印的图像

设置日期和文件号标题打印设置

完成了打印顺序设置的编辑后，将打印顺序设置保存到相机中，然后关闭“编辑幻灯片/DPOF”窗口。


设置标准打印的份数

如果选择 [标准打印] 作为打印类型（请参见“选择打印类型”），可以为内存卡上的每幅图像单独设置打印份数。

使用下列任意一种方法设置标准打印的份数。

方法 1

单击窗口底部中央显示的数值选择控件的上箭头或下箭头。

方法 2

步骤

  1. 选择要标记打印设置的图像。

  2. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [标准打印份数]。

  3. 单击数值选择控件的上箭头或下箭头设置该图像的打印份数。如果选择了多幅图像，所有图像将设置为相同的份数。

方法 3

步骤

  1. 右键单击标记为要打印的图像。

  2. 从弹出式菜单中选择 [标准打印份数]。

  3. 单击数值选择控件的上箭头或下箭头设置该图像的打印份数。如果选择了多幅图像，所有图像将设置为相同的份数。


选择要进行索引打印的图像

如果选择 [索引打印] 作为打印类型（请参见“选择打印类型”），您可以指定图像是否加入索引打印。

使用下列任意一种方法选择要进行索引打印的图像。

方法 1

通过单击选中图像右下方显示的复选框。这样图像将加入索引打印。取消选中将取消该图像的打印。

方法 2

步骤

  1. 选择要加入索引打印的图像。

  2. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [包含在索引打印中]。

  3. 选中所显示对话框中的复选框，将图像加入索引打印。取消选中将取消该图像的打印。如果选择多幅图像，所有选择的图像均将加入索引打印或从索引打印中删除。

方法 3

步骤

  1. 右键单击要加入索引打印的图像。

  2. 从弹出式菜单中选择 [包含在索引打印中]。

  3. 选中所显示对话框中的复选框，将图像加入索引打印。取消选中将取消该图像的打印。如果选择多幅图像，所有选择的图像均将加入索引打印或从索引打印中删除。


选择要以“两者（标准/索引）”格式打印的图像

如果选择“两者（标准/索引）”作为打印类型（请参见“选择打印类型”），可以为内存卡上的每幅图像单独设置打印份数。

选择“两者（标准/索引）”时，选择加入标准打印的图像也将加入索引打印。

使用下列任意一种方法选择要以“两者（标准/索引）”类型打印的图像。

方法 1

单击窗口底部中央显示的数值选择控件的上箭头或下箭头。

方法 2

步骤

  1. 选择要标记打印设置的图像。

  2. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [标准打印份数]。

  3. 单击数值选择控件的上箭头或下箭头设置该图像的打印份数。如果选择了多幅图像，所有图像将设置为相同的份数。

方法 3

步骤

  1. 右键单击标记为要打印的图像。

  2. 从弹出式菜单中选择 [标准打印份数]。

  3. 单击数值选择控件的上箭头或下箭头设置该图像的打印份数。如果选择了多幅图像，所有图像将设置为相同的份数。


设置日期和文件号标题打印设置

您可以设置日期或文件号标题是否随图像打印。该设置会影响所有打印的图像，而不仅仅是个别图像。

步骤

  1. 单击工具栏上的 [编辑] 按钮 [image] ，然后从出现的菜单中选择 [标题]。

  2. 在接下来的对话框中，选中要打印的 [日期] 或 [文件号] 选项。

注意：

如果 打印类型 设置为“索引打印”，一次只能有一种标题（日期或文件号）可以随图像打印。如果选择“两者（标准/索引）”作为打印类型，只有文件号会打印在索引表上。


将打印顺序设置保存到相机中

要将编辑后的打印顺序设置（请参见“编辑打印顺序设置”）保存到相机中，可以使用以下步骤。

步骤

  1. 单击 [保存到相机] 按钮 [image] 将编辑后的打印顺序设置保存到相机中。


关闭“幻灯片/DPOF 编辑器”窗口

您可以通过以下步骤关闭“幻灯片/DPOF 编辑器”窗口。

步骤

  1. 单击工具栏上的 [退出] 按钮 [image] 。
    “幻灯片/DPOF 编辑器”窗口将关闭。


左侧窗口

选择幻灯片后，“编辑幻灯片/DPOF”窗口会拆分成两部分。已保存到相机中的图像显示在左侧窗口中。


索引打印

在纸张上以索引格式打印多个缩小尺寸的图像。索引打印图标 [image] 会出现在已标记索引打印设置的图像上。


标准打印

每页打印一幅图像。标准打印图标 [image] 会出现在已标记标准打印设置的图像上。


幻灯片功能

该功能使相机在连接了视频电缆后，可以像电视屏幕上的幻灯片一样显示所选的图像。播放幻灯片不一定需要计算机。


右侧窗口

选择幻灯片后，“编辑幻灯片/DPOF”窗口会拆分成两部分。选择要在幻灯片中重放的图像会显示在右侧窗口中。


DPOF

DPOF 标准

DPOF（数字打印顺序格式）是一种标准化的文件格式，用于记录内存卡以及其它记录介质上的数码相机图像的打印设置。它还用于选择要打印的图像以及份数。

使用 DPOF 打印设置可以完成以下任务。

  • 您只需将打印顺序设置文件的内存卡放入支持 DPOF 的相机中，即可根据文件中的指定进行打印。

  • 如果您从照片冲印店订购打印品，不需要填写订单来指示您要打印的图像以及对应的份数。