什么是 MyCameraSoundMaker？

MyCameraSoundMaker 是一种简单的实用程序软件，用于为支持“我的相机”功能的佳能相机创建 MyCameraSound 声音。使用该实用程序，您可以从计算机的麦克风录音或加载现有的音频文件、调整音量和其它设置、转换成相机可以读取的数据类型。使用该实用程序还可以为音频文件添加标题并将文件存储在指定的文件夹中。

该软件只能在已安装 Apple QuickTime 软件的计算机上运行。您可以从 Apple 的网站下载 QuickTime，或从随相机提供的 CD-ROM 安装。

*QuickTime 是 Apple Computer Inc. 在美国和其它国家（地区）注册的商标。


MyCameraSoundMaker 的功能

录制功能

用于从计算机的麦克风录音。

音频编辑

您可以对从麦克风录制的音频或计算机音频文件中的音频进行以下编辑。

  • 调整音量。

  • 改变起始位置和结束位置并删除不需要的部分。

  • 转换为与 MyCameraSound 数据兼容的音频数据。

  • 播放音频。

编辑音频非常容易，因为 MyCameraSoundMaker 会根据指定的相机型号引导您完成适合的编辑步骤。

保存

您可以将通过音频编辑创建的音频保存成音频文件，包括为音频添加标题。MyCameraSoundMaker 会自动选择计算机上的“我的相机”文件夹保存该音频文件。


相机型号选择屏幕

在某些情况下，运行 MyCameraSoundMaker 时会打开用于选择相机型号的窗口。这在以下情况会发生。

  • 第一次运行 MyCameraSoundMaker 时。

  • 在未连接相机的情况下运行 MyCameraSoundMaker 时。

  • 在连接的相机与以前使用的相机不同的情况下运行 MyCameraSoundMaker 时。

选择您所使用的相机型号。此时主窗口中将打开与所选的相机型号对应的 MyCameraSound 屏幕。

提示：

可用的相机型号会出现在列表中。

选择相机型号，然后单击 [确定]。

单击 [取消] 按钮退出 MyCameraSoundMaker。


基本操作

大体的操作步骤如下所述。首先，在 MyCameraSoundMaker 中选择与您要创建的声音类型对应的选项卡，然后使用 [录制...] 或 [打开...] 功能加载音频文件并编辑音频。创建完所有声音后，使用 [保存] 保存声音。

基本操作：

  1. 屏幕上会列出所选相机型号可以使用的 MyCameraSound 声音名称。（例如“启动声音”等）从这些声音名称中选择您要创建的声音类型。

  2. 单击 [录制...] 按钮进行录制。也可以单击 [打开...] 按钮打开音频文件。

  3. 加载了音频文件之后，使用屏幕上出现的按钮编辑音轨。

  4. 选择 [保存] 选项卡，然后单击 [保存] 按钮保存音频。

请参见：

录音

打开音频文件

编辑音频

保存音频


录音

单击 [录制...] 按钮进行录制。

  • 单击 [录制...] 按钮显示录制屏幕。初始录制屏幕会显示 [开始] 按钮和 [关闭] 按钮。单击 [开始] 按钮开始录制。单击 [关闭] 按钮退出并且不录制任何声音。

  • 在录制时，录制屏幕上只有 [停止] 按钮可以使用。单击 [停止] 按钮恢复初始录制屏幕的按钮。现在，单击 [关闭] 按钮返回主窗口并显示录制的结果。

提示：

如果所选的 MySound 已经存在现有的音轨，在您重新开始录制时，会出现一个对话框，询问您是否要覆盖旧音频。

录制在 30 秒之后会自动停止。

音频使用录制开始时的当前 MyCameraSound 音频数据录制。如果计算机的声音功能与该数据不兼容，则无法录制。


打开音频文件

单击 [打开...] 按钮打开音频文件并加载音频。

  • 单击 [打开...] 按钮会显示音频文件打开对话框。

  • 使用该对话框查找并选择您要打开的音频文件。

  • 如果选择文件后单击 [打开] 按钮，程序会打开文件并将音频加载到主窗口中。

提示：

如果所选的 MySound 已经存在现有的音轨，会出现一个对话框，询问您是否要覆盖旧音频。

您可以打开没有经过压缩的 WAVE 数据和 AIFF 数据的文件。（这些文件的文件扩展名为 .WAV、.AIF 或 .AIFF。）

从文件加载的音频转换为 MyCameraSound 音频格式指定的采样频率、波形位数和声道模式。


编辑音频

使用 [录制...] 或 [打开...] 功能加载音频文件之后，即可开始编辑音频。使用以下步骤编辑音频。熟悉了这些编辑功能之后，您就可以开始创建有趣的 MyCameraSound，作为相机的启动声音、快门声音、操作声音、自拍计时器声音等等。

基本步骤：

  1. 您可以使用 [声音类型] 按钮更改 MyCameraSound 数据。

  2. 使用屏幕上的音量控件调整音量。

  3. 使用屏幕上的开始控件和停止控件更改声音的开始位置和停止位置。

  4. 您可以通过播放音频检查发出的声音。

  5. 使用 [剪切] 按钮剪切音频并完成 MyCameraSound。

请参见：

更改声音数据

调整音量

播放音频

剪切音频


更改声音格式

更改声音类型

您可以单击 [声音类型] 按钮修改音频 WAV 数据。

  • 单击 [声音类型] 按钮显示与 MyCameraSound 数据兼容的“保存时间、采样频率、波形位数和声道模式”组合。某些声音可能只显示一个选项。

  • 选择要使用的组合。

提示：

声音数据列出的顺序是：质量好但是录制时间短的类型列在上面，质量差但是录制时间长的类型列在下面。

请注意，因为选择接近列表底部的格式会降低声音质量，可能无法再返回顶部的格式。如果出现“比特率或采样率不足”的消息，表示波形位数或采样率过低，无法返回该格式。在第一次加载音频时确定格式。


调整音量

移动屏幕上的音量控件改变音量。


播放音频

您可以使用“播放”、“停止”和“跳过”按钮播放音频。这样可以通过计算机检查音频发出的声音。

  • 单击“播放”按钮播放从声音位置控件指示的位置到声音结束位置控件指示的位置之间的音频。

  • 单击“停止”按钮停止播放。声音位置控件会停在停止的位置。

  • 单击“跳过”按钮使声音位置控件移回声音起始位置控件的位置。


剪切音频

您可以使用主窗口中的 [剪切] 按钮以及声音起始控件和声音结束控件剪切音轨。这样可以只提取所需的音频长度，以便适合 MyCameraSound 的可用存储时间。

  • 有两种不同的模式可以用于移动声音起始位置控件。一种模式可以直接设置起始位置和结束位置，另一种模式则是将起始位置和结束位置限制在 MyCameraSound 的时间限制之内。选择其中一种模式。（如果您不选择模式，默认的模式是直接设置起始位置和结束位置。）

直接设置起始位置和结束位置的模式：

  • 使用声音起始位置控件指定提取音频的起始位置。

  • 使用声音结束位置控件指定提取音频的结束位置。

根据时间限制设置起始位置和结束位置的模式：

  • 选择该模式时，声音起始位置控件相对于声音位置控件移动，声音结束位置控件移动到时间限制位置。

  • 您可以使用声音起始位置控件设置任意的起始位置。此时，声音结束位置控件会移动到声音限制位置。

  • 您只能通过移动声音结束位置控件，在时间限制所确定的范围内缩短音频。

  • 单击 [剪切] 按钮删除一段音频。您可以选择删除声音起始位置控件之前的音频、声音结束位置控件之后的音频还是同时删除。

提示：

如果音频对于当前所选的 MyCameraSound 来说过长，会出现一条警告消息。此时无法保存音频。

使用 [剪切] 按钮切除的音频无法再恢复。在剪切音频时一定要小心。


保存音频

您可以从 [保存] 选项卡将音频保存为 MyCameraSound 音频文件。

  • 可以保存的声音名称在主窗口中会选中。取消选中您当前不希望保存的声音。

  • 单击 [保存] 按钮打开一个对话框，以便输入您要保存的音频的标题。输入所需的名称（等于或少于 10 个字符）。

  • 单击 [确定] 按钮保存音频。已保存音频文件名的列表会出现。检查列表，然后单击 [确定] 按钮。

提示：

如果特定声音的音频无法保存，主窗口中会显示原因。返回该声音的选项卡并编辑音频。

对于每个声音，如果与要保存的音频文件同名的文件已存在，会出现一个对话框，询问是否要覆盖旧文件。