MovieExport Taskについて

   MovieExport Task は、動画ファイルの画像サイズやファイルの種類を変換するためのソフトウェアです。
また、動画ファイルの回転を行うこともできます。


ステップ１動画を選択する

ステップ1:動画を選択する

   最初のステップでは、MovieExport Task で使用する動画ファイルを選択します。
動画ファイルを選択したら、次のステップに進んで下さい。
なお、静止画ファイルは MovieExport Task では使用できません。
また画像タイプによっては、ファイル名が64バイト以上の長さのファイルが使用できない場合があります。


ステップ2:保存画像タイプを選択する

   2番目のステップでは、保存する動画ファイルの種類を選択します。
また、画像の回転設定を行うこともできます。
   保存画像タイプ：
MotionJPEG(AVI)
コンピュータで一般的に利用される動画ファイルです。
VGAサイズでの保存も可能です。

   回転を行う：
画像を回転したい場合は、[回転を行う]をチェックします。
[回転を行う]をチェックすると、回転角度の選択ができます。


ステップ3:保存画像タイプの設定を行う

3番目のステップでは、ステップ2で選択した保存画像タイプの設定を行います。 ステップ2で選択した保存画像タイプによって、ステップ3で設定できる項目が異なります。
●MotionJPEG(AVI)の設定
画像サイズ：
保存する動画ファイルの画像サイズを設定します。 以下のオプションから選択できます。
 | ・変更しない
 | 画像サイズを変更せずに、元の画像サイズのまま処理します。
 | ・倍率指定
 | 画像の縮小率を選択します。 [100]%,[50]%,[25]% から選択できます。
 | ・サイズ指定
 | 画像サイズを選択します。 [1024x768],[640x480],[640x360],[320x240],[320x180],[160x120] から選択できます。 [縦横比を固定]をチェックすると、画像の縦横比を維持します。 [縦横比を固定]のチェックを外すと、設定した画像サイズに合うように変形します。
フレームレート：
1秒間のフレーム数を選択します。 数字が多いほど、ファイルサイズは大きくなります。
画質：
画質の設定をします。 [低],[標準],[高]から選択できます。 画質を高くするほど、ファイルサイズは大きくなります。
オーディオ：
オーディオの品質を選択します。


ステップ4:保存ファイル名を設定する

4番目のステップでは、保存するフォルダとファイル名を設定します。
ファイル名の設定：
 | [元の画像と同じ]か[連番をつける]から選択します。 [連番をつける]を選択した場合は、先頭文字列の後ろに3桁の番号がついたファイル名となります。
保存先フォルダ：
 | 保存先のフォルダを指定します。 ここで指定したフォルダに保存されます。


ステップ5：書き出しを開始する

ステップ5:書き出しを開始する

5番目のステップでは、動画ファイルの書き出しを開始します。
書き出しが終了すると、MovieExport Task を終了します。

ヒント：

180分以上の動画ファイルは、書き出し処理ができません。
また書き出し処理は、画像タイプによってはファイルサイズ1Gバイトの制限がある場合があります。