MovieFrame Taskについて

MovieFrame Task は、動画ファイルから複数の静止画を取り出すためのソフトウェアです。
また、静止画を取り出す間隔や枚数を指定することもできます。

MovieFrame Taskで使用できる動画ファイルは、デジタルカメラで撮影したファイル、またはデジタルビデオカメラのカードに記録したファイルです。
なお、静止画ファイルはMovieFrame Taskでは使用できません。


ステップ:動画を選択する

ステップ1:動画を選択する

   最初のステップでは、MovieFrame Task で使用する動画ファイルを選択します。
動画ファイルを選択したら、次のステップに進んで下さい。

なお、静止画ファイルは MovieFrame Task では使用できません。


ステップ2:処理方法の設定を行う

2番目のステップでは、動画から静止画を取り出す方法を選択します。 次の4つの方法から選択します。
全てのフレームを取り出す:
 | 動画中の全てのフレームを静止画として取り出します。
間隔を指定してフレームを取り出す:
 | 動画から静止画を取り出す間隔を指定します。 フレーム間隔と、時間間隔を指定できます。
枚数を指定してフレームを取り出す:
 | 動画から静止画を取り出す枚数を指定します。
指定画像を取り出す:
 | 動画をプレビューしながら、指定したフレームを静止画として取り出します。


ステップ3:画像をプレビューする

3番目のステップでは、ステップ2で選択した処理方法で取り出される静止画の確認をします。 ステップ2の選択によって、ステップ3でプレビューできる内容が変更されます。 チェックマークマークの付いた画像が保存の対象となります。 また、画像の回転設定を行うこともできます。
プレビュー:
 | ステップ2で[全てのフレームを取り出す]を選択した場合
 | 動画の全てのフレームをサムネイルで確認します。
 | ステップ2で[間隔を指定してフレームを取り出す]を選択した場合
 | 指定した間隔のフレームをサムネイルで確認します。
 | ステップ2で[枚数を指定してフレームを取り出す]を選択した場合
 | 指定した枚数のフレームをサムネイルで確認します。
 | ステップ2で[指定画像を取り出す]を選択した場合
 | [元動画ファイル]ウィンドウで再生操作を行います。 [追加]ボタンをクリックして、再生しているフレームをプレビューウィンドウに追加します。 複数のフレームを追加できます。
チェック数/表示数:
 | チェック数:現在チェックされているサムネイルの数です。 表示数:現在表示されているサムネイルの数です。
操作コントロール:
 | サムネイルサイズ変更スライダー サムネイルサイズを変更します。 [60x45]、[80x60]、[120x90]、[240x180]から選択できます。 初期サイズは[80x60]で設定されています。 [回転]ボタン サムネイルの回転設定を行います。 [なし]、[右に90度]、[左に90度]から選択できます。 [全てチェック]ボタン 全てのサムネイルのチェックマークをオンにします。 [全てクリア]ボタン 全てのサムネイルのチェックマークをオフにします。 [前をクリア]ボタン 選択されているサムネイルのうち、最も番号が小さいサムネイルから前のサムネイルのチェックマークをオフにします。 [後をクリア]ボタン 選択されているサムネイルのうち、最も番号が大きいサムネイルから後のサムネイルのチェックマークをオフにします。


ステップ4:保存の設定を行う

4番目のステップでは、保存先のフォルダとファイル名を設定します。
ファイル名:
 | [元動画のファイル名を使用]か[ファイル名を指定]から選択します。 どちらの場合も、後に番号が付いたファイルとなります。
保存先フォルダ:
 | [元動画のフォルダに保存]か[保存先フォルダを指定]から選択します。 ここで指定したフォルダに保存されます。
フォルダの自動生成:
 | [元動画と同名のフォルダを自動生成]か[自動生成するフォルダ名を指定]から選択します。 どちらを選択しても、フォルダが自動生成されます。


ステップ5:処理を実行する

5番目のステップでは、動画ファイルから静止画を取り出して保存する処理を実行します。
処理が終了すると、MovieFrame Task を終了します。