关于 MovieEdit Task

MovieEdit Task 软件用于排列多幅图像的播放顺序、应用图像效果等等，并且主要用于编辑电影图像。
图像效果包括图像转换效果和向图像添加文本。


MovieEdit Task 功能

简单编辑
即使是毫无经验的计算机使用者，也可以通过易于使用的分步格式功能轻松地编辑图像。
文本效果设置
您可以使用叠加文字来显示图像。
过滤效果设置
您可以给图像添加单色和旧照片模式过滤器。
局部放大设置
您可以放大图像的某一部分并进行显示。
转换效果设置
您可以设置图像间的转换效果。
音频设置
您可以给图像添加音频。


第 1 步的基础

在第 1 步中，将要编辑的图像添加到情节提要板中。
在第 2 步中，将您已添加的图像添加到屏幕上的情节提要板中。
基础：
  1. 选择要使用 MovieEdit Task 编辑的图像。
    在 MovieEdit Task 中无法使用 RAW 图像。
    在 MovieEdit Task 中无法使用不到 0.5 秒的电影。
    根据图像类型，您不能使用文件名超过 64 字节的文件。
  2. 转到下一步，将选择的图像添加到情节提要板中。
提示：
下面是可以用 MovieEdit Task 编辑的图像类型。
AVI、JPEG 和 BMP
在 MovieEdit Task 中无法使用 RAW 图像。
在 MovieEdit Task 中无法使用不到 0.5 秒的电影。
根据图像类型，您不能使用文件名超过 64 字节的文件。
请参见：
添加图像


添加图像

通过下列方法之一添加要编辑的图像。
  • 在第 1 步中，选择并添加要编辑的图像。
  • 也可以通过将图像文件拖放到 MovieEdit Task 情节提要板中来添加要编辑的图像文件。
提示：
下面是可以用 MovieEdit Task 编辑的图像类型。
AVI、JPEG 和 BMP
在 MovieEdit Task 中无法使用 RAW 图像。
在 MovieEdit Task 中无法使用不到 0.5 秒的电影。
根据图像类型，您不能使用文件名超过 64 字节的文件。


第 2 步的基础

在第 2 步中，对图像进行排序并设置图像播放顺序。
情节提要板中的图像以从左到右的顺序播放。
基础：
  1. 可以用鼠标从情节提要板上显示的图像中选择要排序的图像。
  2. 在情节提要板上单击[向右移动] [image] 或[向左移动]按钮 [image] 可以排列图像顺序。
请参见：
排列图像
设置图像播放时间
设置图像旋转效果
电影[播放时间控件]对话框
静止图像[播放时间控件]对话框
[旋转效果设置]对话框
播放情节提要板
[预览]对话框
删除图像
搜索图像信息
设置常规 MovieEdit Task 设置。


排列图像

请按照以下步骤排列图像的播放顺序。
  1. 可以用鼠标从情节提要板上显示的图像中选择要排序的图像。
  2. 在情节提要板上单击[向右移动] [image] 和[向左移动]按钮 [image] 可以排列图像顺序。
提示：
也可以通过拖放图像来排列它们。


设置图像播放时间

如果您要修改图像播放时间，请按照以下步骤进行修改。
  1. 使用鼠标从情节提要板上显示的图像中选择要修改其播放时间的图像。
  2. 单击[播放时间]按钮。
  3. 如果选择了一个电影，则单击[播放时间]按钮将显示该电影的[播放时间控件]对话框。
    您可以在电影的[播放时间控件]对话框中设置电影的播放时间。
    如果选择了一个静止图像，则单击[播放时间]按钮将显示该静止图像的[播放时间控件]对话框。
    您可以在静止图像的[播放时间控件]对话框中设置静止图像的播放时间。
请参见：
电影[播放时间控件]对话框
静止图像[播放时间控件]对话框
提示：
设置图像播放时间后，将显示剪辑标记，这样是否设置了播放时间就一目了然了。


设置图像旋转效果

如果您要修改图像旋转效果，请按照以下步骤进行修改。
  1. 可以用鼠标从情节提要板上显示的图像中选择要旋转的图像。
  2. 单击[旋转效果]按钮。
  3. 在选择了图像的情况下单击[旋转效果]按钮将显示[旋转效果设置]对话框。
  4. 您可以在[旋转效果设置]对话框中设定旋转效果的设置。
请参见：
[旋转效果设置]对话框
提示：
设置好图像的旋转效果后，旋转标记将显示为“开”，用于指示已设置旋转效果。


电影[播放时间控件]对话框
只选择必需的电影片断。
指定起点和终点，设置剪辑范围。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像时间的长度相符。
剪辑范围滑块
左控件是起点控件，显示起点。右控件是终点控件，显示终点。
起点控件和终点控件之间的间隔就是用于编辑的剪辑范围。
剪辑范围时间
显示剪辑范围时间。
起点/终点时间
显示剪辑范围时间的起点/终点。
[起始点设置]按钮
播放滑块控件位置设置为剪辑范围的起点。
[结束点设置]按钮
播放滑块控件位置设置为剪辑范围的终点。
基础
  1. 移动剪辑范围滑块起点控件，设置起点。
  2. 移动剪辑范围滑块终点控件，设置终点。
  3. 单击[播放/暂停]按钮，确认设置的剪辑范围。
  4. 单击[确定]按钮以确认设置。
使用[起始点设置]按钮和[结束点设置]按钮进行设置。
  1. 移动播放滑块控件并设置为剪辑起点位置。
  2. 单击[起始点设置]按钮。
    播放滑块控件位置设置为起点。
  3. 移动播放滑块控件并设置为剪辑终点位置。
  4. 单击[结束点设置]按钮。
    播放滑块控件位置设置为终点。
  5. 单击[播放/暂停]按钮，确认设置的剪辑范围。
  6. 单击[确定]按钮以确认设置。


静止图像[播放时间控件]对话框
设置静止图像的显示时间。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像显示时间的长度相符。
显示时间设置控件
设置静止图像的显示时间。
基础
  1. 使用显示时间设置控件来设置静止图像显示时间。
  2. 单击[播放/暂停]按钮，确认设置的显示时间。
  3. 单击[确定]按钮以确认设置。
提示：
您可以以 0.1 秒为单位设置显示时间。


[旋转效果设置]对话框
允许您设置图像的方向。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像时间的长度相符。
基础
  1. 从旋转效果列表中单击要选择的旋转效果。
  2. 单击[播放/暂停]按钮，确认旋转效果设置。
  3. 单击[确定]按钮以确认设置。


播放情节提要板（第 2 步）

播放情节提要板上的所有场景。
您可以通过执行以下步骤，从最左边的图像开始按顺序查看情节提要板上显示的图像。
  1. 单击情节提要板最左边显示的图像。
  2. 单击情节提要板上的[播放]按钮 [image] ，显示[预览]对话框。
  3. [预览]对话框中将开始播放情节提要板。
请参见：
[预览]对话框
播放情节提要板上从选定图像到结束图像的场景。
单击情节提要板上显示的图像，然后执行以下步骤以查看从选定图像到结束图像的场景。
  1. 单击情节提要板上显示的图像。
  2. 单击情节提要板上的[播放]按钮 [image] ，显示[预览]对话框。
  3. [预览]对话框中将开始播放情节提要板。
请参见：
[预览]对话框


[预览]对话框（第 2 步）
播放图像。
预览区域显示项：
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
[全屏显示]按钮
以全屏方式显示图像。
[退出全屏显示]按钮
退出全屏显示图像。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像显示时间的长度相符。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
[关闭]
关闭“预览”对话框。
基础
  1. 单击[播放/暂停]按钮。开始播放图像。
  2. 如果在播放图像时单击[停止]按钮，则图像暂停在第一幅图像。
  3. 如果在播放图像时单击[播放/暂停]按钮，则图像被暂停。再次单击[播放/暂停]按钮可以继续播放图像。
  4. 如果要停止播放图像，请单击[关闭]按钮。
  5. 移动[音量滑块]控件可以控制音量。
    向左移动该控件可以降低音量，向右移动该控件可以提高音量。


删除图像（第 2 步）

请按照以下步骤删除您无意中加载的图像以及您不想编辑的图像。
  1. 可以用鼠标从情节提要板上显示的图像中选择要删除的图像。
  2. 单击情节提要板上的[删除]按钮 [image] 。
提示：
可按照与[删除]按钮相同的方式使用[删除]键。
通过 MovieEdit Task 从情节提要板删除图像时，实际的图像文件不会被删除。


搜索图像信息（第 2 步）

使用以下步骤可以搜索与图像名称、大小等有关的信息。
  1. 使用鼠标选择要从情节提要板上显示的图像中获取相关信息的图像。
  2. 单击情节提要板上的[属性]按钮 [image] 。


任务环境设置（第 2 步）

设置常规 MovieEdit Task 设置。
  1. 单击情节提要板上的[任务环境设置]按钮 [image] 。
  2. 随即显示[任务环境设置]对话框。
  3. 您可以通过[任务环境设置]对话框设置 MovieEdit Task 的常规设置。
请参见：
[任务环境设置]对话框


[任务环境设置] 对话框（第 2 步）

设置常规 MovieEdit Task 设置。
您可以修改以下设置。
图像显示模式
  • 显示固定的图像纵横比。
图像的初始显示时间值
  • 设置图像的初始显示时间值。
    默认显示时间为 5 秒。
初始转换状态
  • 设置转换的初始状态。
临时保存位置
  • 使用 MovieEdit Task，可以指定临时创建的文件的保存位置。
预览大小
  • 使用 MovieEdit Task 设置要处理的图像的比例。 在 [自动]、[4:3(320x240)]、[4:3(640x480)]、[16:9(640x360)]、[16:9(320x180)]、[3:4(240x320)]、[9:16(180x320)] 和 [11:9(352x288)] 之间进行选择。
    默认设置为 [自动]。


第 3 步的基础

在第 3 步中，向图像应用文本和添加效果。
还可以设置在图像间变化时的淡入淡出和拭去转换效果。
如果不需要对图像应用任何效果，请选择[按原样使用图像]。
基础：
  1. 单击[将效果应用于图像]单选按钮。
  2. 使用鼠标从情节提要板中选择要应用效果的图像并选择转换框 [image] 。转换框就是各图像之间的方形框范围 [image] 。
  3. 在选择了图像的情况下单击[文本效果]按钮将显示[文本效果设置]对话框。
    在选择了图像的情况下单击[过滤效果]按钮将显示[过滤效果设置]对话框。
    在选择了图像的情况下单击[局部放大]按钮将显示[局部放大设置]对话框。
    在选择了“转换框” [image] 的情况下单击[转换效果]按钮将显示[转换效果设置]对话框。

  4. 可以通过各个设置对话框设置效果。
提示 1：
使用 MovieEdit Task 可以选择[按原样使用图像]或[将效果应用于图像]。
选择[按原样使用图像]作为默认设置。
提示 2：
当效果应用于图像时，文本标记、效果标记和局部放大标记都显示为“开”，这样，您可以很容易就判断已经应用了效果。
如果已经设置了转换效果，则显示在转换框中选择的转换标记。
请参见：
[文本效果设置]对话框
[过滤效果设置]对话框
[局部放大设置]对话框
[转换效果设置]对话框
播放情节提要板
[预览]对话框
删除图像
搜索图像信息
设置常规 MovieEdit Task 设置。


[文本效果设置]对话框
设置要在图像上显示的文本。
还可以设置在图像上显示文本的时间。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像时间的长度相符。
效果范围滑块
左控件是起点控件，显示起点。右控件是终点控件，显示终点。
起点控件和终点控件间的间隔是应用效果的效果范围。
效果范围时间
显示效果范围时间。
起点/终点时间
显示效果范围时间的起点/终点。
[起始点设置]按钮
播放滑块控件位置设置为效果范围的起点。
[结束点设置]按钮
播放滑块控件位置设置为效果范围终点。
基础
  1. 在文本输入区域中输入文本。
  2. 从文本效果列表中单击要选择的文本效果。
  3. 移动效果范围滑块起点控件，设置文本显示起点。
  4. 移动效果范围滑块终点控件，设置文本显示终点。
  5. 单击[播放/暂停]按钮，确认文本效果设置。
  6. 单击[确定]按钮以确认设置。
字体设置
  1. 单击[字体]按钮。
  2. 设置字体名称、样式、大小等。
  3. 单击[确定]按钮以确认设置。
使用[起始点设置]按钮和[结束点设置]按钮，设置文本显示范围。
  1. 移动播放滑块控件并设置为文本显示起点位置。
  2. 单击[起始点设置]按钮。
    播放滑块控件位置设置为起点。
  3. 移动播放滑块控件并设置为文本显示终点位置。
  4. 单击[结束点设置]按钮。
    播放滑块控件位置设置为终点。
  5. 单击[播放/暂停]按钮，确认设置的文本显示范围。
  6. 单击[确定]按钮以确认设置。


[过滤效果设置]对话框
设置要应用到图像的效果。
还可以设定将效果应用于图像的时间。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像时间的长度相符。
效果范围滑块
左控件是起点控件，显示起点。右控件是终点控件，显示终点。
起点控件和终点控件间的间隔是应用效果的效果范围。
效果范围时间
显示效果范围时间。
起点/终点时间
显示效果范围时间的起点/终点。
[起始点设置]按钮
播放滑块控件位置设置为效果范围的起点。
[结束点设置]按钮
播放滑块控件位置设置为效果范围终点。
基础
  1. 单击要选择的效果列表上的效果。
  2. 移动效果范围滑块起点控件，设置效果起点。
  3. 移动效果范围滑块终点控件，设置效果终点。
  4. 单击[播放/暂停]按钮，确认效果设置。
  5. 单击[确定]按钮以确认设置。
使用[起始点设置]按钮和[结束点设置]按钮，设置效果范围。
  1. 移动播放滑块控件并设置为效果显示起点位置。
  2. 单击[起始点设置]按钮。
    播放滑块控件位置设置为起点。
  3. 移动播放滑块控件并设置为效果显示终点位置。
  4. 单击[结束点设置]按钮。
    播放滑块控件位置设置为终点。
  5. 单击[播放/暂停]按钮，确认设置的效果范围。
  6. 单击[确定]按钮以确认设置。


[局部放大设置]对话框
设置图像某一部分的放大率。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像时间的长度相符。
基础
  1. 从缩放率列表中单击要选择的缩放率。
  2. 移动图像中缩放率列表下的缩放范围标记，然后设置显示位置。
  3. 单击[播放/暂停]按钮，确认局部放大设置。
  4. 单击[确定]按钮以确认设置。


[转换效果设置]对话框
设置图像间更改的转换。
还可以设置转换时间。
预览区域显示项：
图像效果标记
显示与图像相关的效果。
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与转换显示时间的长度相符。
显示时间设置控件
设置转换时间。
基础
  1. 从转换列表中单击要选择的转换。
  2. 使用显示时间设置控件来设置转换显示时间。
  3. 单击[播放/暂停]按钮，确认转换效果设置。
  4. 单击[确定]按钮以确认设置。
提示：
您可以以 0.1 秒为单位设置显示时间。


播放情节提要板（第 3 步）

播放情节提要板上的所有场景。
您可以通过执行以下步骤，从最左边的图像开始按顺序查看情节提要板上显示的图像。
  1. 单击情节提要板最左边显示的图像。
  2. 单击情节提要板上的[播放]按钮 [image] ，显示[预览]对话框。
  3. [预览]对话框中将开始播放情节提要板。
请参见：
[预览]对话框
播放情节提要板上从选定图像到结束图像的场景。
单击情节提要板上显示的图像，然后执行以下步骤以查看从选定图像到结束图像的场景。
  1. 单击情节提要板上显示的图像。
  2. 单击情节提要板上的[播放]按钮 [image] ，显示[预览]对话框。
  3. [预览]对话框中将开始播放情节提要板。
请参见：
[预览]对话框


[预览]对话框（第 3 步）
播放图像。
预览区域显示项：
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
[全屏显示]按钮
以全屏方式显示图像。
[退出全屏显示]按钮
退出全屏显示图像。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像显示时间的长度相符。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
[关闭]
关闭“预览”对话框。
基础
  1. 单击[播放/暂停]按钮。开始播放图像。
  2. 如果在播放图像时单击[停止]按钮，则图像暂停在第一幅图像。
  3. 如果在播放图像时单击[播放/暂停]按钮，则图像被暂停。再次单击[播放/暂停]按钮可以继续播放图像。
  4. 如果要停止播放图像，请单击[关闭]按钮。
  5. 移动[音量滑块]控件可以控制音量。
    向左移动该控件可以降低音量，向右移动该控件可以提高音量。


删除图像（第 3 步）

请按照以下步骤删除您无意中加载的图像以及您不想编辑的图像。
  1. 可以用鼠标从情节提要板上显示的图像中选择要删除的图像。
  2. 单击情节提要板上的[删除]按钮 [image] 。
提示：
可按照与[删除]按钮相同的方式使用[删除]键。
通过 MovieEdit Task 从情节提要板删除图像时，实际的图像文件不会被删除。


搜索图像信息（第 3 步）

使用以下步骤可以搜索与图像名称、大小等有关的信息。
  1. 使用鼠标选择要从情节提要板上显示的图像中获取相关信息的图像。
  2. 单击情节提要板上的[属性]按钮 [image] 。


任务环境设置（第 3 步）

设置常规 MovieEdit Task 设置。
  1. 单击情节提要板上的[任务环境设置]按钮 [image] 。
  2. 随即显示[任务环境设置]对话框。
  3. 您可以通过[任务环境设置]对话框设置 MovieEdit Task 的常规设置。
请参见：
[任务环境设置]对话框


[任务环境设置] 对话框（第 3 步）

设置常规 MovieEdit Task 设置。
您可以修改以下设置。
图像显示模式
  • 显示固定的图像纵横比。
图像的初始显示时间值
  • 设置图像的初始显示时间值。
    默认显示时间为 5 秒。
初始转换状态
  • 设置转换的初始状态。
临时保存位置
  • 使用 MovieEdit Task，可以指定临时创建的文件的保存位置。
预览大小
  • 使用 MovieEdit Task 设置要处理的图像的比例。 在 [自动]、[4:3(320x240)]、[4:3(640x480)]、[16:9(640x360)]、[16:9(320x180)]、[3:4(240x320)]、[9:16(180x320)] 和 [11:9(352x288)] 之间进行选择。
    默认设置为 [自动]。


第 4 步的基础

在第 4 步中，在情节提要板上设置音频。
您设置的音频被添加到在屏幕上显示的情节提要板上。如果不需要设置音频，请选择[按原样使用图像的音频数据]。
基础：
  1. 单击[设置音频]单选按钮。
  2. 单击[添加音频]按钮。
  3. 此时显示[添加音频]对话框。
  4. 选择音频文件，然后单击[打开]按钮，此对话框将关闭。
    在 MovieEdit Task 中无法使用不到 0.5 秒的音频文件。
  5. 音频被添加到情节提要板中。
提示：
在 MovieEdit Task 中，您可以选择[按原样使用图像的音频数据]或[设置音频]。选择[按原样使用图像的音频数据]作为默认设置。
请参见：
删除音频
高级音频设置
播放情节提要板
[预览]对话框
设置常规 MovieEdit Task 设置。


删除音频

请按照以下步骤删除您无意中添加的音频以及您不想编辑的音频。
  1. 使用鼠标从情节提要板上显示的音频中选择您要删除的音频。
  2. 单击情节提要板上的[删除]按钮 [image] 。
提示：
可按照与[删除]按钮相同的方式使用[删除]键。
如果通过 MovieEdit Task 从情节提要板删除音频，则实际的音频文件不会被删除。


高级音频设置
如果要设置音频渐入渐出和音频级别，请执行以下步骤。
  1. 使用鼠标选择要进行高级设置的音频或图像。
  2. 单击[高级设置]按钮。
  3. 随即显示[高级音频设置]对话框。
  4. 您可以通过[高级音频设置]对话框来设置高级音频设置。
请参见：
[高级音频设置]对话框
播放情节提要板


[高级音频设置]对话框
设置音频播放方式
设置起点和终点，并且设置剪辑范围。
还可以设置音频级别和渐入渐出。
但是，只能使用高级音频设置为具有声音的图像设置音频级别和渐入渐出。
不能为不具有声音的图像使用高级音频设置。
预览区域显示项：
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停音频播放。
[停止]按钮
停止音频播放。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与音频时间的长度相符。
剪辑范围滑块
左控件是起点控件，显示起点。右控件是终点控件，显示终点。
起点控件和终点控件之间的间隔就是用于编辑的剪辑范围。
在设置图像音频设置时此控件不显示。
剪辑范围时间
显示剪辑范围时间。
在设置图像音频设置时此控件不显示。
起点/终点时间
显示剪辑范围时间的起点/终点。
在设置图像音频设置时此控件不显示。
[起始点设置]按钮
播放滑块控件位置设置为剪辑范围的起点。
在设置图像音频设置时此控件不显示。
[结束点设置]按钮
播放滑块控件位置设置为剪辑范围的终点。
在设置图像音频设置时此控件不显示。
基础
  1. 移动剪辑范围滑块起点控件，设置起点。
    在设置图像音频设置时不必执行此操作。
  2. 移动剪辑范围滑块终点控件，设置终点。
    在设置图像音频设置时不必执行此操作。
  3. 单击[播放/暂停]按钮，确认设置的剪辑范围。
  4. 向左或向右移动音频级别控件可以设置音频级别。
    向左移动该控件可以降低音量，向右移动该控件可以提高音量。
  5. 根据您的喜好设置渐入渐出。
    如果选中[淡入]，则声音慢慢淡入。
    如果选中[淡出]，则声音慢慢淡出。
  6. 单击[确定]按钮以确认设置。
使用[起始点设置]按钮和[结束点设置]按钮，设置播放时间。
  1. 移动播放滑块控件并设置为剪辑起点位置。
  2. 单击[起始点设置]按钮。
    播放滑块控件位置设置为起点。
  3. 移动播放滑块控件并设置为剪辑终点位置。
  4. 单击[结束点设置]按钮。
    播放滑块控件位置设置为终点。
  5. 单击[播放/暂停]按钮，确认设置的效果范围。
  6. 单击[确定]按钮以确认设置。


播放情节提要板（第 4 步）

播放情节提要板上的所有场景。
您可以通过执行以下步骤，从最左边的图像开始按顺序查看情节提要板上显示的图像。
  1. 单击情节提要板最左边显示的图像。
  2. 单击情节提要板上的[播放]按钮 [image] ，显示[预览]对话框。
  3. [预览]对话框中将开始播放情节提要板。
请参见：
[预览]对话框
播放情节提要板上从选定图像到结束图像的场景。
单击情节提要板上显示的图像，然后执行以下步骤以查看从选定图像到结束图像的场景。
  1. 单击情节提要板上显示的图像。
  2. 单击情节提要板上的[播放]按钮 [image] ，显示[预览]对话框。
  3. [预览]对话框中将开始播放情节提要板。
请参见：
[预览]对话框


[预览]对话框（第 4 步）
播放图像。
预览区域显示项：
[前进一帧]按钮
图像前进一帧。
[退后一帧]按钮
图像退后一帧。
时间显示
显示总图像时间和当前播放时间。
[播放/暂停]按钮
开始/暂停图像播放。
[停止]按钮
停止图像播放。
[全屏显示]按钮
以全屏方式显示图像。
[退出全屏显示]按钮
退出全屏显示图像。
播放滑块
播放滑块控件显示当前播放的位置。
播放滑块还与图像显示时间的长度相符。
音量滑块
控制音量。
向左移动音量滑块控件可以降低音量，向右移动音量滑块控件可以增大音量。
[静音]按钮
静音。再次单击可取消静音，重新听到声音。
[关闭]
关闭“预览”对话框。
基础
  1. 单击[播放/暂停]按钮。开始播放图像。
  2. 如果在播放图像时单击[停止]按钮，则图像暂停在第一幅图像。
  3. 如果在播放图像时单击[播放/暂停]按钮，则图像被暂停。再次单击[播放/暂停]按钮可以继续播放图像。
  4. 如果要停止播放图像，请单击[关闭]按钮。
  5. 移动[音量滑块]控件可以控制音量。
    向左移动该控件可以降低音量，向右移动该控件可以提高音量。


任务环境设置（第 4 步）

设置常规 MovieEdit Task 设置。
  1. 单击情节提要板上的[任务环境设置]按钮 [image] 。
  2. 随即显示[任务环境设置]对话框。
  3. 您可以通过[任务环境设置]对话框设置 MovieEdit Task 的常规设置。
请参见：
[任务环境设置]对话框


[任务环境设置] 对话框（第 4 步）

设置常规 MovieEdit Task 设置。
您可以修改以下设置。
图像显示模式
  • 显示固定的图像纵横比。
图像的初始显示时间值
  • 设置图像的初始显示时间值。
    默认显示时间为 5 秒。
初始转换状态
  • 设置转换的初始状态。
临时保存位置
  • 使用 MovieEdit Task，可以指定临时创建的文件的保存位置。
预览大小
  • 使用 MovieEdit Task 设置要处理的图像的比例。 在 [自动]、[4:3(320x240)]、[4:3(640x480)]、[16:9(640x360)]、[16:9(320x180)]、[3:4(240x320)]、[9:16(180x320)] 和 [11:9(352x288)] 之间进行选择。
    默认设置为 [自动]。


第 5 步的基础

在第 5 步中，将编辑结果保存为电影文件。
基础：
  1. 在 [文件名] 框中输入要保存的电影文件的文件名。
  2. 单击 [浏览] 按钮，更改要保存电影文件的文件夹。
    随即显示 [选择文件夹] 对话框。
    选择要保存该电影文件的文件夹，然后单击 [确定] 按钮。
  3. 选择 [保存图像类型] 中的 [自动选择]。
  4. 单击 [保存] 按钮，保存编辑结果。
提示：
不能保存总时间超过 180 分钟的电影。
根据图像类型，保存编辑结果的文件大小限制为 1 GB。
请参见：
修改图像大小和帧速率并保存


修改图像大小和帧速率并保存

如果要修改图像大小、帧速率和音频并保存，请执行以下步骤。

  1. 在 [文件名] 框中输入要保存的电影文件的文件名。
  2. 单击 [浏览] 按钮，更改要保存电影文件的文件夹。
    随即显示 [选择文件夹] 对话框。
    选择要保存该电影文件的文件夹，然后单击 [确定] 按钮。
  3. 选择 [保存图像类型] 中的 [指定保存图像类型]。
  4. 单击 [高级设置] 按钮。随即显示保存图像类型的 [高级设置] 对话框。
  5. 设置 [图像大小]、[帧速率] 和 [音频]，然后单击 [确定] 按钮。
  6. 单击 [保存] 按钮，保存编辑结果。
提示：

不能保存总时间超过 180 分钟的电影。
根据图像类型，保存编辑结果的文件大小限制为 1 GB。


退出 MovieEdit Task

在第 6 步中，关闭 MovieEdit Task。