About MovieExport Task

MovieExport Task is software used to change the image size and file type of movie files.
It can also be used to rotate movie files.


Step 1: Select Movies

In the first step, the movie file to be used by MovieExport Task is selected.
Move to the next step once a movie file has been selected.
Still image files cannot be used by MovieExport Task.
Files with file names longer than 64 bytes cannot be used by MovieExport Task.


Step 2: Select the save image type

In the second step, select the movie file type to save. You can also set the image rotation.
Save image type:
MotionJPEG (AVI)
 | The file is a movie file generally used on a computer. You can also save as VGA size.
QuickTime Movie (mov)
 | The file is a movie file is that used by QuickTime. The file can be played by QuickTime. You can also save as VGA size.
Rotate:
Check [Rotate] if you want to rotate the image. You can select the rotation angle once [Rotate] is checked.


Step 3: Set the save image type

In step 3, the save image type selected in step 2 is set. The items that can be set in step 3 differ depending upon the save image type selected in step 2.
MotionJPEG (AVI), QuickTime Movie (mov) Settings
Image Size:
Set the image size of the movie file to be saved. You can select from the following options.
 | No change
 | The image size does not change and is processed as the original image size.
 | Zoom specification
 | Select the image resize ratio. You can select from [100]%, [50]%, and [25]%.
 | Size specification
 | Select the image size. You can select from [640x480], [320x240], and [160x120]. The image aspect ratio is sustained if [Fix the aspect ratio] is checked. If the check is removed from [Fix the aspect ratio], the image is resized to the set image size.
Frame Rate:
Select the number of frames per second. The file size increases as the number of frames increase.
Image Quality:
Set the image quality. You can select from [Low], [Standard], and [High]. The file size increases as the image quality increases.
Audio:
Select the audio quality.


Step 4: Specify name of file to be saved

In step 4, the file name of the folder to be saved is specified.
File Name Setting:
 | You can select from either [Same as original image] or [Assign Sequence No.] If [Assign Sequence No.] is selected, the file name is the initial text with a 3 digit number added.
Save To Folder:
 | Specify the save destination folder. The file is saved to the folder specified here.


Step 5: Start Export

In step 5, the movie file export is started.
When the export is completed, MovieExport Task exits.

Tip:

There is a 1 gigabyte file size limitation for exporting.
If the limit is exceeded, change the save image type settings.
Additionally, movie files more than 180 minutes cannot be exported.