[画質調整] ウィンドウについて

RAW Image Task では、RAW 画像を任意の画質に調整してから、TIFF、JPEG などの汎用的な画像タイプに変換/保存できます。

画質調整を行うための [画質調整] ウィンドウについて詳しく説明します。

ヒント：
調整できる項目は、お使いのカメラによって異なることがあります。

[画質調整] ウィンドウが表示されていない場合は、[表示] メニューの [画質調整ウィンドウ表示] を選択して、[画質調整] ウィンドウを表示します。

[デジタル露出補正]

-2 ～ +2 の間で、0.1 単位で明るさを調整できます。逆光下での人物撮影時などで人物がアンダー気味に撮影された場合は、人物の明るさが適正になるよう + 方向に調整します。

[ホワイトバランス]

画像のホワイトバランスを調整します。通常は、[ホワイトバランス] ボックスを [オート] に設定すればホワイトバランスは正しく自動調整されますが、特殊な効果を出したい場合やオートによる調整結果に満足できない場合には、[ホワイトバランス] ボックス、[クリック ホワイトバランス]、[色温度] スライダ、[マゼンタ/グリーン] スライダを調整して、ホワイトバランスを設定します。

[ホワイトバランス] ボックス

光源の種類を一覧から選択します。このリストボックスで [色温度指定] を選択すると、[色温度] スライダと [マゼンタ/グリーン] スライダが操作可能となります。

[クリック ホワイトバランス] ボタン

[ホワイトバランス] ボックスの右側のボタン （スポイトマークのアイコン） が [クリック ホワイトバランス] ボタンです。

このボタンをクリックすると、カーソルが [スポイト] カーソルに変化します。

[スポイト] カーソルで画像中の白い （または灰色の） 被写体部分をクリックすると、クリックされた位置の画素値が 白 （灰色） となるように調整されます。

[色温度] スライダ

撮影時の光源の色温度を直接数値で指定することによってホワイトバランスを調整します。2000 K (ケルビン) ～ 10000 K の間で 100K 単位で指定できます。

[マゼンタ/グリーン] スライダ

色温度では調整しきれない [マゼンタ/グリーン] 方向のホワイトバランス調整を行います。蛍光灯下での撮影時などで画像全体が緑かぶりした場合には、マゼンタ方向に調整を行います。

[トーンカーブ] ボタン

[トーンカーブ] ダイアログを表示します。

[色効果] ボックス

次の中から使用する色効果を選択します。

[切]、[くっきりカラー]、[すっきりカラー]、[ソフト]、[セピア]、[白黒]、[カスタム]

ヒント：
色効果が調整できるカメラでは、色効果をカスタムもしくはマイカラーに設定した場合のみ、[コントラスト]、[シャープネス]、[色の濃さ] のパラメータを調整できます。

また [色効果] ボックスでは、マイカラーを選択して RAW 画像に適用できます。

デフォルトでは RAW Image Task が提供するマイカラーのみが一覧に表示されていますが、マイカラー作成ウィザードを使用してユーザ定義のマイカラーを登録すると、これらユーザ定義のマイカラーが [色効果] ボックスに追加されます。

[コントラスト] スライダ

コントラストの強さを調整します。

[シャープネス] スライダ

シャープネスの強さを調整します。

[色の濃さ] スライダ

色の濃さを調整します。

[色空間] ボックス

現像処理結果として得られる画像の色空間を [sRGB] または [Adobe RGB] から選択できます。[Adobe RGB] の色空間は、特に広域の色再現が必要とされる特別な印刷のための設定ですので、通常は [sRGB] に設定しておきます。


[プレビュー] チェック ボックス

[プレビュー] チェック ボックスをオンにすると、[画質調整] ウィンドウの調整結果がすぐにプレビュー表示画像および選択サムネイルに反映されます。ただし、処理速度の遅いコンピュータを使用している場合や、多大な画像が選択されている場合には、処理に時間がかかる場合があります。このような場合には、このチェック ボックスをオフにします。


[撮影時設定] ボタン

このボタンをクリックすると、画質調整結果が破棄され、カメラで RAW 画像を撮影したときの画質 （撮影時設定） に戻ります。


[更新] ボタン

[プレビュー] チェック ボックスがオフのときに使用します。[画質調整] ウィンドウの各パラメータを変更した後このボタンをクリックすることにより、現像処理が行われプレビューおよび選択されているサムネイル画像に画質調整結果が反映されます。


[トーンカーブ] ダイアログ

トーンカーブの調整を行います。

トーンカーブ上にマウスカーソルを置いてクリックすることにより、4 点までコントロール ポイントを追加できます。これら 4 点 (最大時) のコントロール ポイントを操作して、任意のトーンカーブを指定します。

ヒント:
デフォルトでは、コントロール ポイントは 0 個です。
Del キーを押して、アクティブなコントロール ポイントを削除できます。

[チャンネル] ボックス

トーンカーブ調整を行う対象を選択します。

RGB ・・・ RGB 全体のトーンカーブが調整対象です。

Rch ・・・ 赤色のトーンカーブが調整対象です。

Gch ・・・ 緑色のトーンカーブが調整対象です。

Bch ・・・ 青色のトーンカーブが調整対象です。

[読込み...] ボタン

トーンカーブ データファイル （*.TCD） を読み込んで、現在のトーンカーブとして設定します。

[保存...] ボタン

現在表示されているトーンカーブの状態をトーンカーブデータファイル （*.TCD） に保存します。[読込み...] ボタンを使用して、保存したトーンカーブ データを読み込むことができます。

[撮影時設定] ボタン

このボタンをクリックすると、トーンカーブの調整結果が破棄され、カメラで RAW 画像を撮影したときのトーンカーブ （撮影時設定） に戻ります。

[閉じる] ボタン

このボタンをクリックすると、[トーンカーブ] ダイアログを閉じます。