RAW Image Task について

RAW Image Task は、Canon デジタルカメラで撮影した RAW 画像を加工するソフトウェアモジュールです。

RAW Image Task を使用して、撮影した RAW 画像を任意の画質に調整してから、JPEG や TIFF といった汎用的な画像タイプに変換保存できます。

RAW Image Task による画質調整は元の RAW データに対して処理が行われるため、階調性を損なわずに高品質な画質のまま調整を行うことができます。

RAW Image Task の基本的な操作手順

  1. ZoomBrowser EX で RAW 画像を選択し、タスク ボタンから [編集] をクリックします。

  2. タスク ボタンから [RAW画像を処理する] をクリックします。

  3. RAW Image Task が起動し、ZoomBrowser EX で選択した RAW 画像が RAW Image Task のサムネイル表示エリアに一覧表示されます。

  4. サムネイル表示エリアで調整が必要な画像を選択してから、[画質調整] ウィンドウのパラメータを操作して画質の調整を行います ([画質調整] ウィンドウが表示されない場合には、[表示] メニューから [画質調整ウィンドウ表示] を選択します)。

  5. [ファイル] メニューから [画像の保存...] を選択し、 [保存] ダイアログボックスを表示します。

  6. [保存] ダイアログボックスで、サムネイル表示エリアに一覧表示された RAW 画像を JPEG や TIFF といった汎用的な画像タイプに変換し、指定したフォルダに保存します。

ヒント：
調整できる項目は、お使いのカメラによって異なります。

[画質調整] ウィンドウ左下の [プレビュー] チェック ボックスがオンになっている場合、調整結果がすぐにプレビュー画像に反映されます。複数のパラメータの調整を行った後でプレビュー画像に反映したい場合には、[プレビュー] チェック ボックスをオフにして、調整結果を反映したいタイミングで [更新] ボタンをクリックします。

[撮影時設定] ボタンをクリックすると、調整した結果が破棄され、 RAW 画像を撮影したときの画質 (撮影時設定) に戻ります。


[ファイル] メニュー

[画像転送...]

サムネイル一覧エリアで選択されている画像を汎用的な画像タイプに変換してから、指定したアプリケーションに転送します。転送先アプリケーションは、[環境設定] ダイアログ ボックスの [画像転送設定] タブで指定します。

[画像の保存...]

[保存] ダイアログボックスを表示し、画像を汎用的な画像タイプに変換した後、ファイルに保存します。

[保存] ダイアログボックスでは、画像タイプ、保存先フォルダ、およびファイル名を以下のように指定して、変換保存を行います。

[変換保存対象]

変換保存する RAW 画像を次の中から選択します。

  • [すべての画像] ・・・サムネイル一覧されている RAW 画像のすべてを変換保存します。

  • [チェック マークの画像] ・・・ サムネイル一覧されている RAW 画像のうち、チェック マークが付いている RAW 画像のみを変換保存します。

  • [選択中の画像]・・・ サムネイル一覧されている RAW 画像のうち、選択されているRAW 画像のみを変換保存します。

[RAWから他の画像タイプへの変換]

RAW 画像を変換する画像タイプを指定します。

  • [画像タイプ] ・・・ Exif-JPEG、Exif-TIFF (8bit/ch)、TIFF (16bit/ch) のいずれかの画像タイプを選択します。

  • [圧縮率] ・・・ [画像タイプ] で [Exif-JPEG] を選択した場合、JPEG の圧縮率を 4 段階から選択できます。

  • [解像度] ・・・ 印刷時の解像度を dpi (dot per inch) で指定できます。

  • [リニア現像] ・・・ [画像タイプ] で [TIFF (16bit/ch)] が指定されている場合にのみ有効になるチェック ボックスで、通常はオフにします。このチェック ボックスがオンの場合、RAW から 16 ビット TIFF への変換処理時にガンマ処理などの非線形画像処理を行なわないため、より元のデータに近い画像データが生成されます。トーンカーブなどの調整にフォトレタッチ アプリケーションなどを使用する場合にのみこのチェック ボックスをオンにします。お使いのカメラが PowerShot G1 もしくは PowerShot Pro90 IS の場合には、リニア現像できませんのでご注意ください。

  • [ICCプロファイルを画像に埋め込む] ・・・ このチェックボックスをオンにすると、変換保存画像にICCプロファイルデータが埋め込まれます。（本機能は、EOS Digitalで撮影された画像のみに対応しています。）

[保存フォルダ]

変換保存する先のフォルダを選択します。

  • [元画像のフォルダに保存] ・・・ 変換保存しようとする RAW 画像と同じフォルダに変換した画像を保存します。

  • [以下の指定フォルダに保存] ・・・ [参照...] ボタンをクリックして、変換した画像を保存するフォルダを指定します。

[ファイル名の変更]

変換保存したファイルの命名規則を次のように設定します。

  • [変更しない] チェック ボックス ・・・ このチェック ボックスをオンにすると、元の RAW 画像と同じファイル名で (拡張子を除く)、変換した画像が保存されます。

  • [先頭文字列] ・・・ [変更しない] チェック ボックスがオフの場合に選択できます。ファイル名の先頭文字列を指定します。

  • [連番をつける] ・・・ ファイル名の後ろに最大 9 桁までの連番を付けることができます。連番を付けるときの桁数を [桁数] で、開始番号を [開始番号] で指定します。

[環境設定...]

[環境設定] ダイアログ ボックスを表示します。

[環境設定] ダイアログ ボックスでは、次のような RAW Image Task の基本的動作の設定を行います。

[一般設定] タブ

  • [並び替え] ・・・ サムネイルの並び順を [名前順] または [撮影日時順] から選択します。

  • [表示]

    • [すべての警告ダイアログを表示する] ・・・ [今後このダイアログを表示しない] チェック ボックスをオンにしているダイアログ ボックスの状態を初期化し、すべての警告ダイアログを表示するように設定します。

    [ウィンドウ配置を初期状態にする] ・・・ 各ウィンドウの位置をデフォルトに戻します。

  • [撮影情報]

    • [値のみ表示] ・・・ プレビュー エリアに表示されている画像について、撮影情報を[値のみ表示]するかまたはアイテム名と値を並べて表示するか選択します。

[画像転送設定] タブ

  • [画像を転送するアプリケーション] ・・・ 画像転送メニュー選択時に画像を転送するアプリケーションの名称および実行ファイルを指定します。

  • [画像転送用フォルダ] ・・・ 画像転送メニュー選択時に画像を転送するフォルダを指定します。

  • [画像タイプ] ・・・ Exif-JPEG、Exif-TIFF (8bit/ch)、TIFF (16bit/ch) のいずれかの画像タイプを選択します。

  • [圧縮率] ・・・ [画像タイプ] で [Exif-JPEG] を選択した場合、JPEG の圧縮率を 4 段階から選択できます。

  • [解像度] ・・・ 転送する画像の解像度を指定します。指定した解像度は、転送先アプリケーションで印刷を行うときの解像度として使用されます。

  • [リニア現像] ・・・ [画像タイプ] に [TIFF (16bit/ch)] が指定されている場合のみ有効になるチェック ボックスで、通常はオフにしておきます。このチェック ボックスがオンになっている場合には、RAW から 16 ビット TIFF への変換処理時にガンマ処理などの非線形画像処理を行なわないため、より元データに近い画像データが生成されます。トーンカーブなどの調整を転送先アプリケーションで行う場合にのみ、このチェック ボックスをオンにします。お使いのカメラが PowerShot G1 もしくは PowerShot Pro90 IS の場合には、リニア現像できませんのでご注意ください。

  • [ICCプロファイルを画像に埋め込む] ・・・ このチェックボックスをオンにすると、変換保存画像にICCプロファイルデータが埋め込まれます。（本機能は、EOS Digitalで撮影された画像のみに対応しています。）

[初期設定] ボタン

[環境設定] ダイアログ ボックスの状態をデフォルトに戻します。

[終了]

RAW Image Task を終了します。


[編集] メニュー

[選択]

[すべて選択]

サムネイル一覧に表示されている画像をすべて選択します。

[選択を解除]

サムネイル一覧に表示されている画像の選択をすべて解除します。

[チェック マーク画像を選択]

サムネイル一覧に表示されている画像のうち、チェック マーク画像 (サムネイル右下のチェック ボックスがオンになっている画像) をすべて選択します。

[選択の反転]

サムネイル一覧に表示されている画像について、現在の選択状態を反転します (選択されている画像を解除し、選択されていない画像を選択します)。

[回転]

[右に 90 度]

選択された画像を右方向 (時計まわり) に 90 度回転します。

[左に 90 度]

選択された画像を左方向 (反時計まわり) に 90 度回転します。

[180 度]

選択された画像を 180 度回転します。

[ツール]

[矢印]

デフォルトのカーソルです。

[拡大]

プレビュー エリア上のカーソルが [拡大] カーソルになります。[拡大] カーソルを使用すると、プレビュー表示されている画像中の任意の点を中心として、表示倍率を最大 800％ まで拡大できます。

ヒント：
100％ 表示で、ピクセル等倍表示となります。

[縮小]

プレビュー エリア上のカーソルが [縮小]」 カーソルになります。[縮小] カーソルを使用すると、プレビュー表示されている画像中の任意の点を中心として、表示倍率を最小 12.5％ まで縮小できます。

[手のひら]

プレビュー エリア上でのカーソルが [手のひら] カーソルになります。プレビュー エリアに画像全体が表示されていない場合、[手のひら] カーソルを操作して任意の方向に画像をスクロールできます。

[チェック マーク]

[設定]

選択画像のチェック マークをオンにします。

ヒント：
サムネイル右下のチェック ボックスがチェックされている状態をチェック マーク オン状態と呼びます。チェック マークを付ける (オンにする) ことにより、[保存] ダイアログボックスでそれらの画像のみを変換/保存することができます。

[解除]

選択画像のチェック マークをオフにします。

[現像条件]

[コピー]

選択画像の現像条件 (画質調整パラメータのすべての設定値) をコピーします。

[ペースト]

コピーされた現像条件 (画質調整パラメータのすべての設定値) を選択画像にペーストします。

[撮影時設定]

選択画像の現像条件 (画質調整パラメータのすべての設定値) を RAW 画像を撮影したときの画質調整値 (撮影時設定) に戻します。

[読み込み...]

現像条件ファイル (*.dvp) を読み込み、選択画像に適用します。

[保存...]

選択画像の現像条件 (画質調整パラメータのすべての設定値) を現像条件ファイル (*.dvp) に保存します。

[マイカラー]

RAW Image Taskでは、画像の特定の色を任意の色合いに変更できます。選択した色を任意の色合いに設定し、保存する機能をマイカラーと呼びます。

お使いのカメラが EOS Digital または以下の機種の場合には、マイカラーは使用できませんのでご注意ください。

PowerShot G1, Pro90 IS, G2, S30, S40, G3, S45, S50, G5

[マイカラー作成と登録...]

マイカラー作成ウィザードを起動します。マイカラーの作成および登録については、マイカラー作成ウィザードの画面に表示される説明に従ってください。

ヒント：
マイカラー作成ウィザードで作成および登録されたマイカラーは、[画質調整ウィンドウ] の [色効果] ボックスに一覧されます。一覧からマイカラーを選択して、登録した色合いを RAW 画像に適用できます。

マイカラー作成ウィザードを開始する前に、元となる画像 (元画像) と、元画像をフォトレタッチ アプリケーションなどで任意の色合いに編集した画像 (目標画像) を準備しておく必要があります。

元画像および目標画像は、画像の縦および横のサイズが同じである必要があります。

元画像および目標画像は、TIFF、JPEG、BMP のいずれかの画像タイプで保存されている必要があります。また、TIFFタイプは非圧縮の各色 8 ビットでなければなりません。

マイカラーは、適用したときに画像として破綻しない程度に変換量を制限した状態で作成されます。このため、マイカラーを元画像に対して適用したときに、その結果が目標画像と一致しない場合があります。実際に作成されたマイカラーを元画像に適用した結果が [マイカラーを適用した画像のプレビュー] に表示されますので、適用結果を確認した上で登録を行ってください。

[色効果リストボックス編集...]

[色効果リストボックス編集] ダイアログ ボックスを開きます。

[色効果リストボックス編集] ダイアログ ボックスでは、[色効果] ボックスに一覧されているマイカラーについて、次の編集を行うことができます。

  • 選択したマイカラーの名前を編集する。

  • 選択したマイカラーのコメント情報を編集する。

  • 選択したマイカラーを削除する。

ヒント：
削除したマイカラーは、使用しているコンピュータから消去されます。

マイカラーの作成および登録は、[マイカラー作成と登録] メニューから行います。


[表示] メニュー

[プレビュー表示サイズ]

プレビュー表示画像のサイズを 12.5% ～ 800% で指定します。

[ウィンドウに合わせる] を指定すると、[プレビュー] ウィンドウの枠いっぱいのサイズで表示されます。[100％] を指定すると、ピクセル等倍で表示されます。

[サムネイル表示サイズ]

[80 x 80]

サムネイル表示エリアに、サムネイルを 80 x 80 ピクセルで表示します。

[160 x 160]

サムネイル表示エリアに、サムネイルを 160 x 160 ピクセルで表示します。

[サムネイル表示位置]

[左に表示]

サムネイル一覧をメイン ウィンドウ左に表示します。

[下に表示]

サムネイル一覧をメイン ウィンドウ下に表示します。

[ナビゲータ表示 (隠す)]

[ナビゲータ] ウィンドウを表示 (非表示) します。

[ナビゲータ] ウィンドウには、プレビュー エリアに画像全体が表示されていない場合に画像の表示エリアが赤枠で表示され、赤枠を移動することで表示領域を変えることができます。

[ヒストグラム表示 (隠す)]

[ヒストグラム] ウィンドウを表示 （非表示） します。

[ヒストグラム] ウィンドウには、プレビュー エリアに表示されている画像のヒストグラムが表示されます。[輝度] タブには輝度のヒストグラムが表示され、[RGB] タブにはRGB (赤、青、緑) の各チャンネルのヒストグラムが並べて表示されます。

[画質調整ウィンドウ表示 (隠す)]

[画質調整] ウィンドウを表示 (非表示) します。

[画像プロパティウィンドウ表示 (隠す)]

[画像プロパティ] ウィンドウを表示 (非表示) します。

[画像プロパティ] ウィンドウでは、プレビュー エリアに表示されている画像について、次の情報を表示します。

  • ファイル名

  • ファイル サイズ

  • 画像サイズ

  • 画像タイプ

  • ファイル パス

  • コメント (編集可)

  • 撮影時情報 (シャッター速度、絞り数値、焦点距離など)

[撮影情報表示 (隠す)]

[撮影情報] を表示 (非表示) します。

[撮影情報] では、プレビュー エリアに表示されている画像について、次の情報を表示します。

  • 撮影モード

  • Tv (シャッター速度)

  • Av (絞り数値)

  • 露出補正

  • ISO感度

  • 焦点距離

  • ホワイトバランス

[サブウィンドウ表示 (隠す)]

[ナビゲータ] [ヒストグラム] [画質調整] [画像プロパティ] などのサブウィンドウを表示 (非表示) します。


[ヘルプ] メニュー

[RAW Image Task ヘルプ...]

このヘルプを表示します。

[バージョン情報...]

RAW Image Task のバージョン情報を表示します。