关于 RAW Image Task

RAW Image Task 是一种软件模块，可处理用佳能数码相机拍摄的 RAW 图像。

利用 RAW Image Task 可调整拍摄的 RAW 图像的图像质量，然后用常用图像类型（如 JPEG 或 TIFF）保存该图像。

因为 RAW Image Task 调整原始 RAW 数据的图像质量，所以可以在不损失色调的情况下调整高质量的图像。

RAW Image Task 基本操作过程

  1. 使用 ZoomBrowser EX 选择一个 RAW 图像，然后从任务按钮单击 [编辑]。

  2. 从任务按钮单击 [处理 RAW 图像...]。

  3. RAW Image Task 启动后，用 ZoomBrowser EX 选择的 RAW 图像将显示在 RAW Image Task 缩略图区域的列表中。

  4. 选择需要调整的图像，然后通过在 [图像质量调整窗口] 中更改参数对它们进行调整。（如果 [图像质量调整窗口] 未打开，请从 [查看] 菜单中选择 [显示图像质量调整窗口]。

  5. 通过从 [文件] 菜单中选择 [保存图像...] 来打开 [保存] 对话框。

  6. 在 [保存] 对话框中，将缩略图显示区域中的 RAW 图像转换为常用图像类型（如 JPEG 或 TIFF）。在指定文件夹中保存转换后的图像。

提示：
可以调整的项因所用相机的不同而有所差异。

如果选中了 [图像质量调整窗口] 左下角的 [预览] 复选框，调整效果将直接反映在预览图像中。要在调整了几个参数后再预览图像，请不要选中 [预览] 复选框。要应用调整，请单击 [更新]。

单击 [拍摄设置] 按钮可放弃调整效果，并恢复 RAW 图像的原始图像质量（拍摄设置）。


[文件] 菜单

[传输图像...]

将缩略图区域中显示的图像转换为常用图像类型后，把它们传输到指定的应用程序中。在 [首选项] 对话框的 [图像传输设置] 选项卡上指定目标应用程序。

[保存图像...]

打开 [保存] 对话框，然后在将图像转换为常用图像类型后对其进行保存。

在 [保存] 对话框中，指定图像类型、目标文件夹和文件名（如下所示），然后进行转换/保存。

[转换目标]

要保存/转换 RAW 图像，请从以下各项中选择：

  • [全部图像] --- 转换/保存在缩略图列表上显示的所有 RAW 图像。

  • [选中的图像] --- 只转换/保存在缩略图列表上显示的那些选中的 RAW 图像。

  • [已选择的图像] --- 只转换/保存在缩略图列表上显示的那些已选择的 RAW 图像。

[从 RAW 转换为其它图像类型]

指定 RAW 图像被转换后的图像类型。

  • [图像类型] --- 选择以下图像类型之一：Exif-JPEG、Exif-TIFF（每通道 8 位）、TIFF（每通道 16 位）

  • [压缩比] --- 如果您在 [图像类型] 中选择了 [Exif-JPEG]，则可以从四个 JPEG 压缩比中进行选择。

  • [分辨率] --- 您可以用 dpi（每英寸点数）为单位指定打印分辨率。

  • [线性图像] --- 此复选框只在 [TIFF（每通道 16 位）] 指定为 [图像类型] 后才用。通常不选中此复选框。如果选中此复选框，在 RAW 图像被转换为 16 位 TIFF 图像时将不执行伽马处理等非线性图像处理，因此创建的图像数据更接近实际的源数据。只在选择照片润饰软件来调整图像的某些方面（比如色调曲线）时才选择此复选框。如果您的相机是 PowerShot G1 或 PowerShot Pro90 IS，则无法用“线性图像”来显示照片。

  • [在图像中嵌入 ICC 配置文件] --- 选中此复选框可以在所转换和保存的图像中嵌入 ICC 配置文件数据。（此功能仅适用于用 EOS 数码相机拍摄的图像。）

[保存文件夹]

选择将图像保存/转换到其中的文件夹。

  • [保存在原始图像文件夹中] --- 将转换后的图像保存在包含正在转换/保存的 RAW 图像的同一文件夹中。

  • [保存在以下指定文件夹中] --- 单击 [浏览...] 按钮并指定要保存转换后的图像的文件夹。

[重命名文件]

按如下所示设置已转换/保存的文件的命名约定：

  • [不修改] 复选框 --- 如果您选中此复选框，则转换后的图像将以与原始 RAW 图像相同的文件名保存（文件扩展名除外）。

  • [前缀] --- 只有在未选中 [不修改] 复选框的情况下才可以选择此选项。指定文件名前缀。

  • [分配序列号] --- 您可以在文件名后指定最多 9 位序列号。使用 [数字位数] 指定序列号的位数，使用 [起始号] 指定起始序列号。

[首选项...]

显示 [首选项] 对话框。

下列类型的 RAW Image Task 基本操作是使用 [首选项] 对话框设置的。

[常规设置] 选项卡

  • [排列] --- 可选择 [按名称] 或 [按拍摄日期/时间] 来排列缩略图。

  • 查看

    • [显示所有警告] --- 清除已选中 [不再显示此对话框] 复选框的对话框的状态并设置为显示所有警告对话框。

    [该窗口将放置于默认位置中] --- 将所有窗口的位置都恢复到各自的默认位置。

  • 拍摄信息

    • [仅显示值] --- 可以选择此选项以便只显示拍摄信息的值，或者同时显示名称和值。

[图像传输设置] 选项卡

  • [图像传输应用程序] --- 在 [图像传输] 菜单中选择该项后，可指定图像传输到的应用程序的名称和执行文件。

  • [图像传输文件夹] --- 在 [图像传输] 菜单上选择该项后，可指定图像传输到的目标文件夹。

  • [图像类型] --- 选择以下图像类型之一：Exif-JPEG、Exif-TIFF（每通道 8 位）、TIFF（每通道 16 位）

  • [压缩比] --- 如果您在 [图像类型] 中选择了 [Exif-JPEG]，则可以从四个 JPEG 压缩比中进行选择。

  • [分辨率] --- 指定传输图像时使用的分辨率。指定的分辨率是目标应用程序打印图像时使用的分辨率。

  • [线性图像] --- 此复选框只在 [图像类型] 指定为 [TIFF（每通道 16 位）] 后可用。通常不选中此复选框。如果选中此复选框，由于 RAW 图像被转换为 16 位 TIFF 图像时不执行伽马处理等非线性图像处理，所以创建的图像数据更接近实际的源数据。仅在使用传输目标应用程序执行色调曲线调整时选中此复选框。如果您的相机是 PowerShot G1 或 PowerShot Pro90 IS，则无法用“线性图像”来显示照片。

  • [在图像中嵌入 ICC 配置文件] --- 选中此复选框可以在所转换和保存的图像中嵌入 ICC 配置文件数据。（此功能仅适用于用 EOS 数码相机拍摄的图像。）

[默认] 按钮

将 [首选项] 对话框恢复为默认设置。

[退出]

关闭 RAW Image Task。


[编辑] 菜单

[选择]

[全选]

选择显示为缩略图的所有图像。

[删除选择]

删除显示为缩略图的所有选定图像。

[选择选取的图像]

从显示的缩略图的列表中选择所有已选取图像（其对应缩略图右下角的复选框已选中的图像）。

[反向选择]

反向改变缩略图列表中显示的图像的当前选择状态。即，取消选择以前选择的图像，并选择未选中的图像。

[旋转]

[向右旋转 90 度]

将所选图像向右（顺时针）旋转 90 度。

[向左旋转 90 度]

将所选图像向左（逆时针）旋转 90 度。

[旋转 180 度]

将所选图像旋转 180 度。

[工具]

[箭头]

默认光标。

[放大]

当光标位于预览区域上方时会变成 [放大] 光标。使用 [放大] 光标时，可在预览区域中选择图像中一点，最大可放大到原大小的 800%。

提示：
以 100% 的比例显示时，像素以一比一的比例显示。

[缩小]

当光标位于预览区域上方时会变成 [缩小] 光标。使用[缩小]光标时，可在预览区域中选择图像中一点，最小可将其缩小到原大小的 12.5%。

[手]

当光标位于预览区域上方时会变成 [手] 光标。如果在预览区域内未显示整个图像，可使用 [手] 光标沿所需方向滚动图像。

[选取标记]

[设置]

选取所选图像。

提示：
如果选取缩略图右下角的复选框，则该缩略图的状态为已选取。若要在 [保存] 对话框中转换或保存图像，必须选择要转换或保存的图像所对应的复选框。

[删除]

删除所选图像的复选标记。

[显示条件]

[复制]

复制所选图像的显示条件（图像质量调整参数的所有设定值）。

[粘贴]

将复制的显示条件（图像质量调整参数的所有设定值）粘贴到所选图像。

[拍摄设置]

将所选图像的显示条件（图像质量调整参数的所有设定值）恢复为 RAW 图像的原始图像质量调整值（拍摄设置）。

[加载...]

加载显示条件文件 (*.dvp)，并对所选图像应用该文件。

[保存...]

将所选图像的显示条件（图像质量调整参数的所有设定值）保存到显示条件文件 (*.dvp) 中。

[我的色彩]

在 RAW Image Task 中，可以将图像中的特定色彩更改为您喜欢的色彩组合。将所选色彩设置为您喜欢的色彩组合并进行保存的功能称为 [我的色彩]。

如果您的相机是 EOS Digital 相机或下列型号的相机，则无法使用“我的色彩”。

PowerShot G1, Pro90 IS, G2, S30, S40, G3, S45, S50, G5

[创建并添加我的色彩]

启动 [创建我的色彩向导]。有关创建和添加 [我的色彩] 的信息，请参阅 [创建我的色彩向导] 屏幕上提供的说明。

提示：
使用 [创建我的色彩向导] 创建和添加的 [我的色彩] 在 [图像质量调整] 窗口的 [照片效果] 框中列出。可以从列表中选择 [我的色彩]，然后对 RAW 图像应用所添加的色彩组合。

启动 [创建我的色彩向导] 之前，必须准备源图像（原始图像）以及使用照片润饰软件编辑过其色彩组合的图像（目标图像）。

原始图像和目标图像的垂直大小和水平大小必须相同。

原始文件和目标图像必须均以 TIFF、JPEG 或 BMP 图像类型保存。TIFF 图像类型还必须对每种颜色使用未压缩的 8 位数据。

[我的色彩] 限制转换量，以使不会因应用 [我的色彩] 而破坏图像。因此，对原始图像应用 [我的色彩] 时，其效果可能与对目标图像应用 [我的色彩] 的效果不符。可以在 [预览应用于该图像的‘我的色彩’] 中查看对原始图像应用新的 [我的色彩] 所创造的效果。在添加 [我的色彩] 之前检查应用效果。

[编辑照片效果列表框]

打开 [编辑照片效果列表框] 对话框。

在 [编辑照片效果列表框] 对话框中，可以对 [照片效果] 框中列出的 [我的色彩] 进行下列更改。

  • 编辑所选的 [我的色彩] 的名称。

  • 编辑所选的 [我的色彩] 的注释信息。

  • 删除所选的 [我的色彩]。

提示：
删除的 [我的色彩] 将从使用的计算机中完全删除。使用 [创建并添加我的色彩] 菜单可创建或添加 [我的色彩]。


[查看] 菜单

[预览显示大小]

可指定从 12.5% 到 800% 的预览显示大小。

指定 [适合窗口] 时，图像将填满整个 [预览] 窗口。如果指定 [100%] 的比例，像素将以一比一的比例显示。

[缩略图显示大小]

[80 x 80]

80 x 80 像素的缩略图显示在缩略图显示区域中。

[160 x 160]

160 x 160 像素的缩略图显示在缩略图显示区域中。

[缩略图显示位置]

[左侧显示]

缩略图列表显示在主窗口的左侧。

[在底部显示]

缩略图列表显示在主窗口的底部。

[显示（隐藏）导航器]

显示和隐藏 [导航器] 窗口。

在 [导航器] 窗口中，如果预览区域容纳不下整个图像，则显示的图像部分将用一个红色边框框起来，移动此红色边框可更改显示的区域。

[显示（隐藏）直方图]

显示和隐藏 [直方图] 窗口。

预览区域中显示的图像的直方图显示在 [直方图] 窗口中。亮度直方图显示在 [Y] 选项卡上，而 RGB（红、绿、蓝）通道的直方图排列显示在 [RGB] 选项卡上。

[显示（隐藏）图像质量调整窗口]

显示和隐藏 [图像质量调整] 窗口。

[显示（隐藏）图像属性窗口]

显示和隐藏 [图像属性] 窗口。

有关预览区域中显示的图像的以下信息显示在 [图像属性] 窗口中。

  • 文件名

  • 文件大小

  • 图像大小

  • 图像类型

  • 文件路径

  • 注释（可编辑）

  • 拍摄信息（快门速度、光圈值、焦距等）。

[显示（隐藏）拍摄信息]

显示和隐藏 [拍摄信息]。

有关预览区域中显示的图像的以下信息显示在 [拍摄信息] 中：

  • 拍摄模式

  • Tv (快门速度)

  • Av (光圈值)

  • 曝光补偿

  • ISO 感光度

  • 焦距

  • 白平衡

[显示（隐藏）子窗口]

显示和隐藏子窗口，比如 [导航器]、[直方图]、[图像质量调整] 和 [图像属性] 等子窗口。


[帮助] 菜单

[RAW Image Task 帮助...]

显示帮助。

[关于...]

显示关于 RAW Image Task 的版本信息。