关于 Canon Utilities RemoteCapture Task

Canon Utilities RemoteCapture Task 具有以下功能：

  • Windows
    从 Canon Utilities CameraWindow 启动 RemoteCapture Task。可以使用 RemoteCapture Task 窗口中的[松开快门]按钮拍摄图像。拍摄的图像自动下载到计算机中。下载的图像自动保存在指定的文件夹中，可以在 Canon Utilities ZoomBrowser EX 浏览器中查看这些下载的图像。

  • Macintosh
    从 Canon Utilities CameraWindow 启动 RemoteCapture Task。可以使用 RemoteCapture Task 窗口中的[松开快门]按钮拍摄图像。拍摄的图像自动下载到计算机中。下载的图像自动保存在指定的文件夹中，可以在 Canon Utilities Image Browser 浏览器中查看这些下载的图像。

  • 用相机的快门按钮拍摄的图像也将自动下载到计算机中。

  • 在拍摄前可以更改图像的大小和质量。

  • 可以向图像添加注释。

  • 可以在拍摄前预设旋转设置，以便按所需的方向显示保存到磁盘的图像。

  • 可以使用间隔计时器拍摄功能以指定的时间间隔拍摄图像。

  • 可以使用计时器拍摄功能在设置时段后拍摄图像。

  • 相机的当前拍摄设置可以保存起来，供以后在同一个相机中使用，也可以导出至另一台相机。


连接到相机

连接到相机的过程

  • 将佳能相机与计算机相连。

  • ( Windows / Macintosh )
    在 Canon Utilities CameraWindow 的相机控制窗口中，选择“远程拍摄”选项卡，然后单击“开始远程拍摄”。在“选择文件夹”屏幕中，指定用于保存所拍摄图像的文件夹，然后运行 RemoteCapture Task。

  • 在建立连接后将自动显示 RemoteCapture Task 窗口。

注意：在相机连接到计算机后，不得关闭相机电源。强烈建议使用交流适配器。


设置拍摄设置

在 RemoteCapture Task 窗口中可以为您的相机设置各种拍摄设置。

注意：根据所连接的相机型号，对于可从 RemoteCapture Task 执行的设置有些限制。拍摄设置中所选内容的值的可用性会因相机型号和其它设置的状态而异。每当出现这些限制时，有关这些限制的通知将在 RemoteCapture Task 窗口中自动显示。

提供下列拍摄设置。

基本设置：下列设置可通过基本的小窗口来确定。

  • 大小/质量：设置用于拍摄的图像大小和质量设置。

  • 旋转：在拍摄前设置方向（纵向或横向）。如果您的相机已经启用了自动旋转，此设置将根据相机位置的变化自动更改。

  • 添加注释：可在拍摄前写入关于图像的注释。

使用取景器：在[取景器显示]窗口中设置合成和缩放设置。

  • 取景器开/关：启动/停止取景器。在拍摄前可在取景器中检查相机图像。

  • 缩放滑块：通过上下滑动该标签设置缩放设置（焦距）。

  • 更新设置按钮：当[取景器显示]打开时更新焦点和曝光设置。

详细设置（场角和滤波设置）：可以在[场角和滤波设置]窗口中设置下列焦点调整和闪光灯设置。

  • 自动对焦帧：通过更改[自动对焦帧]设置更改对焦方法。

  • 微距：用微距模式对焦。

  • 自动对焦辅助灯光：控制自动对焦辅助灯光。

  • 自动对焦锁定：将焦点锁定。

  • 闪光灯：控制闪光灯方式。

  • 闪光灯亮度设置：可以控制手动曝光模式中的闪光灯亮度。

详细设置（拍摄设置）：可以在[拍摄设置]窗口中设置下列曝光设置和颜色设置。

  • 白平衡：更改白平衡设置。

  • 曝光补偿：可以设置当相机处于自动曝光模式时的曝光补偿值。

  • 闪光灯曝光补偿：可以设置当相机处于自动曝光模式时的闪光灯曝光补偿值。

  • 测光模式：可以更改当相机处于自动曝光模式时的测光模式。

  • ISO 感光度：更改 ISO 感光度。

  • 色彩效果：拍摄前将色彩效果应用于图像。

  • 自动曝光模式：更改曝光模式。

  • 光圈值：设置当相机处于光圈优先自动曝光模式或手动曝光模式时的光圈值。

  • 快门速度值：设置当相机处于快门速度优先自动曝光模式或手动曝光模式时的快门速度。


保存和导出拍摄设置

使用 RemoteCapture Task 可保存已在一个相机中设置的拍摄设置，并将它们导出至其它相机。还可以在同一个相机中保存和重用您所喜爱的拍摄设置。

注意：只能将拍摄设置导出至与最后保存拍摄设置的相机型号一致的另一台相机。

保存相机的拍摄设置

在 RemoteCapture Task 窗口中打开[保存拍摄设置]菜单，然后保存所有当前的拍摄设置。

将拍摄设置导出至另一台相机

将另一台相机连接到 RemoteCapture Task。在 RemoteCapture Task 窗口中打开[批拍摄设置]菜单，然后在另一台相机中设置所有已保存的设置。

注意：不能保存或重置下列拍摄设置，因为在拍摄时它们可被相机自动更改。

- 旋转设置

- 闪光灯亮度设置


使用取景器显示

可以在 RemoteCapture Task 窗口中查看取景器显示。有些佳能机型还可以将图像数据输出到相机的液晶显示屏或视频输出终端。

在 RemoteCapture Task 窗口中显示取景器显示

在 RemoteCapture Task 窗口中按下[取景器开]按钮后，相机图像会显示在 RemoteCapture 的取景器区域中。在按下[取景器关]按钮后，图像将停止显示。

当取景器显示打开时将锁定相机的自动曝光/自动对焦设置。因此，当距离或周围环境亮度的变化对图像质量有不利影响时，应该按[更新设置]按钮。取景器显示将暂时消失，在自动曝光/自动对焦设置刷新后会重新出现。

注意：如果想在拍摄时打开取景器显示，则应当始终在拍摄前刷新自动曝光/自动对焦设置。此操作可以确保拍摄时使用最合适的自动曝光/自动对焦设置，即使取景器显示中的图像质量受到距离或周围环境亮度变化的不利影响时也是如此。

注意：在某些型号的相机中，取景器显示在拍摄开始后自动关闭。在某些型号的相机中，取景器显示只能连续使用一分钟。在某些型号的相机中，取景器显示还可能因相机内部温度升高而失效。

将图像数据输出到 LCD 显示屏或视频输出终端

在建立了与 RemoteCapture Task 的连接后，图像数据可输出到相机的液晶显示屏或视频输出终端。选择[相机显示设置]，并在随后出现的对话框中指定设置。

注意：有些佳能机型不能将图像数据输出到相机的液晶显示屏或视频输出终端。这将在这些机型的菜单或对话框中作为不可用的功能出现。


拍摄和下载图像

在建立与相机的连接后，可以通过在 RemoteCapture Task 窗口中单击[松开]按钮来拍摄图像。这些图像将自动下载到您的计算机上并保存在指定的文件夹中。用相机的快门按钮拍摄的图像也将自动下载到计算机中。

  • 在[首选项]对话框中，您可以选择将图像直接下载到计算机上而不保存到相机的内存卡中，或者首先将图像保存到内存卡上，然后下载到计算机中。

  • 在同一对话框中，您还可以指定将自动分配给图像的文件名。

  • 通过[首选项]对话框，您可以检查保存图像的文件夹的名称。

注意：如果计算机硬盘上的空闲容量不足 100 MB，则会显示以下消息。如果您看到此消息，则应将图像保存到其它具有足够空闲容量的位置。

“您要保存到的磁盘的容量不高于 100 MB。我们建议您最好改用具有足够大容量的磁盘。”

注意：如果在拍摄过程中，计算机硬盘上的可用空间消失，则会显示如下警告并关闭 RemoteCapture Task。指定其它用来保存图像的文件夹，然后重新启动 RemoteCapture Task。

“目标文件夹中没有可用空间。请在更改目标文件夹后重试。”


间隔计时器拍摄

可以将 RemoteCapture Task 设置为按预先选好的时间间隔拍摄指定数量的图像。

在 RemoteCapture Task 窗口选择[间隔计时器拍摄]菜单。将显示[间隔计时器拍摄]对话框。在此对话框中可以设置帧数以及帧与帧之间的时间间隔。

例如，如果您将该时间间隔设置为 10 分钟，将帧数设置为 3，则单击[开始]按钮时将拍摄第一帧，在 10 分钟后将拍摄第二帧，再过 10 分钟将拍摄第三帧。

注意：在间隔计时器拍摄期间，不得关闭相机电源。强烈建议使用交流适配器。

注意：如果您的计算机已启用休眠模式（备用模式），则不能保证间隔计时器拍摄结果无误。因此，在启动间隔计时器拍摄前应当禁用休眠模式。

注意：在间隔计时器拍摄期间，不要触碰任何相机按钮或刻度盘。


计时器拍摄

RemoteCapture Task 含一个计时器，使用此计时器可在经过了指定的时段后拍摄图像。

在 RemoteCapture Task 窗口选择[计时器拍摄]菜单。将显示[计时器拍摄]对话框。在此窗口中输入时间。单击[开始]按钮。在经过指定时段后将拍摄图像。


设置首选项

Windows
要打开[首选项]对话框，请打开[文件]菜单，然后选择[首选项]。

Macintosh
要打开[首选项]对话框，请打开[RemoteCapture Task]菜单，然后选择[首选项]。

可以设置以下项。

1. 保存图像的位置

选择[仅计算机]可以将图像直接下载到计算机，而不必将它们保存至内存卡。

选择[先内存卡，后计算机]可以首先将图像保存到相机的内存卡中，然后下载到计算机中。

2. 文件前缀

输入图像的文件名前缀。例如，如果将前缀设置为“Capture”，则接下来的图像将被保存为“Capture_00001.JPEG”、“Capture_00002.JPEG”，依此类推。还可以指定文件名的数字标识符的数字位数和第一个数字。

3. 松开热键

可以使用组合键来代替[松开快门]按钮，开始相机的拍摄。

从列表中选择热键组合。例如，如果选择[Shift + F12]，则可以通过按住[Shift]键的同时按下[F12]功能键来开始拍摄。

注意：某些热键组合可能已经分配给了其它应用程序中的功能。在选择热键组合之前应当先检查它是否可用。

4. 窗口选项（仅限 Windows）

可通过选取[总在最前面]复选框将 RemoteCapture Task 窗口设置为前景窗口。


用预置旋转设置拍摄

当相机在三角架上向一侧倾斜以进行垂直方向的拍摄时，使用预置的旋转设置会很方便。

这些设置可以确保拍摄的图像在被保存之前自动旋转。

注意：只能旋转保存至计算机的图像。保存至相机内存卡的图像不会旋转。

注意：如果在相机的设置中启用了自动旋转，则相机会自动旋转图像。


向图像添加注释

输入关于要拍摄的图像的注释。

  1. 在注释文本框中写入您的注释。

  2. 选择[添加以下所示注释]复选框。

当下次拍摄图像时，这些注释将出现在所创建的图像文件的标题中。

Windows
可以使用 Canon Utilities ZoomBrowser EX 查看这些注释。

Macintosh
可以使用 Canon Utilities ImageBrowser 查看这些注释。


退出 RemoteCapture

Windows
要退出 RemoteCapture Task，请打开[文件]菜单后选择[退出]。

Macintosh
要退出 RemoteCapture Task，请打开[RemoteCapture Task]菜单后选择[退出 RemoteCapture Task]。


设置相机时间和所有者设置

从菜单中选择[相机设置]。将显示[相机设置]对话框。在该对话框中可以调整以下设置。

  • 所有者设置

  • 日期和时间设置

  • 格式化内存卡